Subject: [Trans] which base64?

From: "Salz, Rich" <[email-masked]>
Date: Fri, 26 Mar 2021 20:06:33 +0000

Section 5 says
                Binary date is base64 encoded [RFC4648] as specified in the individual messages.

Alexey asked
                Section 4 or 5?  And what about trailing = ?

I believe that it’s section 4 and the trailing = are required, since the draft doesn’t say “filesystem safe” encoding and it doesn’t say to omit the equal signs.  Is this right?

---

From: Andrew Ayer <[email-masked]>
Date: Fri, 26 Mar 2021 16:46:17 -0400

On Fri, 26 Mar 2021 20:06:33 +0000
"Salz, Rich" <rsalz=[email-masked]> wrote:

> I believe that it’s section 4 and the trailing = are required, since
> the draft doesn’t say “filesystem safe” encoding and it doesn’t say
> to omit the equal signs.  Is this right?

Yes.

Regards,
Andrew