Subject: [Trans] We're almost done.

From: "Salz, Rich" <[email-masked]>
Date: Fri, 26 Mar 2021 20:39:00 +0000

The latest draft contains wording to address all but one of the DISCUSS items.  I had thought I needed Ben Kaduk’s feedback, but that was only because I was working from a summary of his statement. Seeing the actual text, I now understand what he was saying.

I also went through the IESG ballot at https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/ballot/ to review all the COMMENTs.

https://github.com/google/certificate-transparency-rfcs/pull/323 is my attempt to address all of Roman’s comments.

https://github.com/google/certificate-transparency-rfcs/pull/324 is my attempt to address all of Mirja’s comments except for four (noted in the PR) where I think the WG disagreed.

https://github.com/google/certificate-transparency-rfcs/pull/325 is my attempt to address all of Alexey’s comments.  It is waiting for the WG to confirm my supposition about the base64 encoding.

In the next day or two I hope to have a PR with my attempt to address Ben’s comments.

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 26 Mar 2021 20:58:47 +0000

https://github.com/google/certificate-transparency-rfcs/pull/326 is my attempt to clear the last item from Ben’s DISCUSS.

Feedback on this, and the other PR’s is welcome!

From: Rich Salz <[email-masked]>
Date: Friday, March 26, 2021 at 4:38 PM
To: "[email-masked]" <[email-masked]>
Subject: We're almost done.