Subject: [Trans] two week WGLC started for draft-ietf-trans-rfc6962-bis-39

From: Paul Wouters <[email-masked]>
Date: Mon, 17 May 2021 12:47:33 -0400 (EDT)

Thanks to Rob, Rich, Russ, Roman, Murray and Ben for the recent
discussions and PRs.

This starts a Working Group Last Call (WGLC) for the bis document.

https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/

The WGLC ends June 1st.

Note that we did do a number of quick releases, so if you are
checking document difs, do check a number of diffs going back
enough versions.

This version should address all the DISCUSS items from the previous
IESG review.

Paul & Melinda

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 17 May 2021 16:53:34 +0000

Attached is the diff to the markdown file, which many folks will find easier to read.

In my opinion, all the changes are editorial clarifications, but I am biased.:)

I support moving this document forward.