Subject: [Trans] Publication has been requested for draft-ietf-trans-rfc6962-bis-39

From: Paul Wouters via Datatracker <[email-masked]>
Date: Thu, 03 Jun 2021 17:37:26 -0700

Paul Wouters has requested publication of draft-ietf-trans-rfc6962-bis-39 as Experimental on behalf of the TRANS working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/

---

From: Paul Wouters <[email-masked]>
Date: Thu, 3 Jun 2021 20:43:02 -0400 (EDT)

On Thu, 3 Jun 2021, Paul Wouters via Datatracker wrote:

> Subject: [Trans] Publication has been requested for draft-ietf-trans-rfc6962-bis-39

> Paul Wouters has requested publication of draft-ietf-trans-rfc6962-bis-39 as Experimental on behalf of the TRANS working group.

Note that while updating the Shepherd's writeup, I noticed that one of
our new Registry's name probably should be updated.

The current name is "Log ID Registry", but none of the other names use
the word "registry" in the name. I suggest that it be called "Log IDs" ?

Paul

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 4 Jun 2021 13:26:14 +0000

https://github.com/google/certificate-transparency-rfcs/pull/336

:)