Subject: Re: [Trans] Processing feedback from IESG review on draft-ietf-trans-rfc6962-bis

From: "Salz, Rich" <[email-masked]>
Date: Thu, 29 Jul 2021 19:37:07 +0000

>    ==[ Martin's comments
    https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/ballot/*martin-duke

>    [Roman] Please respond the Martin's design questions

Where?

His basic premise, "that the Log ID changes frequently" is wrong.  We already have deployed TRANS servers capable of handling the output of LetsEncrypt, for example.

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 29 Jul 2021 19:48:56 +0000

Hi Rich!

> -----Original Message-----
> From: Salz, Rich <[email-masked]>
> Sent: Thursday, July 29, 2021 3:37 PM
> To: Roman Danyliw <[email-masked]>; Trans <[email-masked]>
> Subject: Re: [Trans] Processing feedback from IESG review on draft-ietf-trans-
> rfc6962-bis
> 
> >    ==[ Martin's comments

On the ballot thread.

> His basic premise, "that the Log ID changes frequently" is wrong.  We already
> have deployed TRANS servers capable of handling the output of LetsEncrypt, for
> example.

He asked as question.  Common practice is to respond to this feedback to close the loop.

Regards,
Roman