Subject: Re: [Trans] Processing feedback from IESG review on draft-ietf-trans-rfc6962-bis

From: "Salz, Rich" <[email-masked]>
Date: Thu, 29 Jul 2021 20:58:20 +0000

==[ Erik's comments
https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/ballot/*erik-kline

    [Roman] The first two seem like trivial editorial fixes.

Sorry I lost the original mail so responding here and explicitly CC'ing Erik.

> [S1.3] [nit]

>  * Consider expanding SCT and STH on first use.

We fixed this in draft 40, thanks. It was more of a nit-picking nuisance than expected :)

> [S4.2.1] [nit]

> * The first sentence reads like a bit of a run-on sentence to me. Perhaps:

Fixed, thanks!

> [S10.1.2] [comment]

> * Not to start a bikeshed, but "trans" strikes me a bit generic for direct
  registration under ietf:params (I'd think it meant "transport" before I
  thought of "transparency", for example :-).

Yeah, we're not going to re-open that :)

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 29 Jul 2021 21:00:01 +0000

BTW, the run-on fix is at https://github.com/google/certificate-transparency-rfcs/pull/340

On 7/29/21, 4:58 PM, "Salz, Rich" <rsalz=[email-masked]> wrote:

        ==[ Erik's comments
    https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/ballot/*erik-kline__;Kg!!GjvTz_vk!BPeMvNz08bvXdqCpRZl8Rlm6AkVc40QWJ_ATPzz1dumUNH7NZykK0JYf-T8j$ 

    Fixed, thanks!

    _______________________________________________
    Trans mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/trans__;!!GjvTz_vk!BPeMvNz08bvXdqCpRZl8Rlm6AkVc40QWJ_ATPzz1dumUNH7NZykK0APeSqiq$