Subject: [Trans] WG consultation on late stage issue in draft-ietf-trans-rfc6962-bis

From: Roman Danyliw <[email-masked]>
Date: Tue, 24 Aug 2021 21:01:14 +0000

Hi!

draft-ietf-trans-rfc6962-bis is now with the RFC Editor (having cleared the WG, IETF Last Call and IESG Review).  However, an issue related to distinguishing between v1 and v2 SCTs was recently identified, see [1].  I temporarily stopped advancement of this document in the RFC Editor queue while the issue is explored.  After some discussion, Rob has proposed an edit to address this issue, see [2].

Please review [2] and raise any objections by Tuesday, August 31.  If none are raised, this new text will be merged into a new document revision (-42); IANA will re-review the document (since this text changes the IANA Considerations section); and the document will continue being processed by the RFC Editor.

Thanks,
Roman

[1] https://mailarchive.ietf.org/arch/msg/trans/O3oUjxOYr0iBVvjoBfrL5V15r08/
[2] https://github.com/google/certificate-transparency-rfcs/pull/346/files/e87e549410f3b0d5bd173491d3fdcbbc1a980cbd

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 31 Aug 2021 18:18:35 +0000

Hi!

No objections were voiced to the proposed change in [2] so it will be merged into the document, and the process will be restarted in the RFC Editor.

Thanks,
Roman

> -----Original Message-----
> From: Trans <[email-masked]> On Behalf Of Roman Danyliw
> Sent: Tuesday, August 24, 2021 5:01 PM
> To: Trans <[email-masked]>
> Subject: [Trans] WG consultation on late stage issue in draft-ietf-trans-rfc6962-
> bis
> 
> Hi!
> 
> draft-ietf-trans-rfc6962-bis is now with the RFC Editor (having cleared the WG,
> IETF Last Call and IESG Review).  However, an issue related to distinguishing
> between v1 and v2 SCTs was recently identified, see [1].  I temporarily stopped
> advancement of this document in the RFC Editor queue while the issue is
> explored.  After some discussion, Rob has proposed an edit to address this
> issue, see [2].
> 
> Please review [2] and raise any objections by Tuesday, August 31.  If none are
> raised, this new text will be merged into a new document revision (-42); IANA
> will re-review the document (since this text changes the IANA Considerations
> section); and the document will continue being processed by the RFC Editor.
> 
> Thanks,
> Roman
> 
> 
> [1]
> https://mailarchive.ietf.org/arch/msg/trans/O3oUjxOYr0iBVvjoBfrL5V15r08/
> [2] https://github.com/google/certificate-transparency-
> rfcs/pull/346/files/e87e549410f3b0d5bd173491d3fdcbbc1a980cbd
> 
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans