Subject: [Trans] A public v2 log?

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 18 Oct 2021 19:07:34 +0200

[Not a participant to TRANS, just a lurker.]

Is there is public log running CT v2 (draft-ietf-trans-rfc6962-bis)?
Even a test one with no real certificates?  All the logs in lists like
<https://www.gstatic.com/ct/log_list/v2/all_logs_list.json> seem to be
v1 only (unless there is an error in my tests).

---

From: Ryan Sleevi <[email-masked]>
Date: Mon, 18 Oct 2021 13:12:40 -0400

> v1 only (unless there is an error in my tests).

The v2 refers to the schema version of the log list, not the version of CT.

I am unaware of any implementations of RFC6962-bis