Subject: [Trigtran] Trigtran Traffic and Low-Hanging Fruit

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 20 Nov 2002 15:19:28 -0600

Additional messages is a Step In The Right Direction. If we were turning up the volume AND adjusting the transmitter, my suggestion is to focus on what we identified as "low-hanging fruit" an hour ago.

While we're gathering minutes, and figuring out what ELSE went on in the BOF, could we gather our thoughts on link/up?

o What scenarios would benefit from a "far-end TRIGTRAN indication of LINK-UP"?

o What are reasonable responses to this indication?

o What are the pitfalls to avoid when making these responses?

Thanks,

Spencer, for Spencer and Carl

> -----Original Message-----
> From: Paul [mailto:[email-masked]]
> Sent: Wednesday, November 20, 2002 3:33 PM
> To: Aaron Falk
> Cc: [email-masked]
> Subject: Re: [Trigtran] subscribe [email-masked]
> 
> 
> Hi Aaron,
> 
> thanks.
> 
> so this is the second message on the list  after the 55th 
> IETF TrigTrans BOF
> meeting.
> 
> Cheers,
> Paul
_______________________________________________
Trigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/trigtran

---

From: "Sukanta Ganguly" <[email-masked]>
Date: Wed, 20 Nov 2002 13:42:52 -0800

For the far-end TRIGTRAN indication of link up some sort of state notion
needs to be maintained. One of the important reasons to have  a link up
indication is that the previous communication channel, which was put on
hold due to link down, can be continued. It does have a value of having
a pause, continue model within the transport. Also, I do believe that
this is a transport layer play and the unfortunate part of it is that
the transport can get heavier as a consequence.

If what I have said above makes sense to others then we got to have some
notion of what constitutes the state of the channel? How can we keep it
light but still retain all the required information to have the pause
and continue working in place.

Just some thoughts that came up in my mind.

SG

-----Original Message-----
From: Spencer Dawkins [mailto:[email-masked]] 
Sent: Wednesday, November 20, 2002 1:19 PM
To: [email-masked]
Subject: [Trigtran] Trigtran Traffic and Low-Hanging Fruit

Additional messages is a Step In The Right Direction. If we were turning
up the volume AND adjusting the transmitter, my suggestion is to focus
on what we identified as "low-hanging fruit" an hour ago.

While we're gathering minutes, and figuring out what ELSE went on in the
BOF, could we gather our thoughts on link/up?

o What scenarios would benefit from a "far-end TRIGTRAN indication of
LINK-UP"?

Thanks,

_______________________________________________
Trigtran mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/trigtran
_______________________________________________
Trigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/trigtran