Subject: [Trigtran] subscribe [email-masked]

From: "Paul" <[email-masked]>
Date: Wed, 20 Nov 2002 14:26:32 -0500

subscribe [email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Wed, 20 Nov 2002 11:39:10 -0800

Finally, some traffic on this list.  I thought I wasn't subscribed. :)

BTW, Paul, you need to send that message to [email-masked].

--aaron

> subscribe [email-masked]
_______________________________________________
Trigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/trigtran

---

From: "Paul" <[email-masked]>
Date: Wed, 20 Nov 2002 15:33:10 -0500

Hi Aaron,

thanks.

so this is the second message on the list  after the 55th IETF TrigTrans BOF
meeting.

Cheers,
Paul