Subject: [rbridge] Max Network size

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Fri, 29 Apr 2005 19:22:31 +0200

I have a question:
   What is the maximum network size (number of hosts) required/expected 
in TRILL? May be it was already stated somewhere, I am not aware of it.
Regards
Guillermo Ib??ez
Univ. Carlos III Madrid

---

From: touch at ISI.EDU (Joe Touch)
Date: Sat, 30 Apr 2005 20:26:56 -0700

> in TRILL? May be it was already stated somewhere, I am not aware of it.

There is no limit of design; it is based on the capability of edge
RBridges to handle encapsulation tables, as well as of interior RBridges
to have scalable routing.

We expect to scale to numbers of hosts much higher than current bridges,
 but it's hard to predict what the knee of the design curve will be (IMO).

Joe

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/rbridge/attachments/20050430/ab39a2b9/signature.bin