Subject: [rbridge] PS issue #1

From: Eric.Gray at marconi.com (Gray, Eric)
Date: Thu, 8 Dec 2005 12:07:24 -0500

--> 
--> #1 which version of ethernet is the baseline?
--> 	STP, RSTP, VLAN, provider bridges, wireless,
--> 	shortest path bridging, etc.
--> 	(this will help us determine what terminology to use)

IMO, STP/RST, and VLAN.  Wireless is a possibility to the extent
that it is directly compatible with 802.1 (STP/RSTP) and VLAN.

We should not be in the role of trying to make inompatibilties
already extant in Ethernet-like technologies go away.

I am not sure what you mean by provider bridges, but assuming
it is like a WAN bridging service, this SHOULD be transparent
to RBridges and may be included.

Since Shortest Path Bridging appears to target a similar problem
space, I don't think it makes sense for us to try to compete with 
that as a solution.  However, we will need to establish that we
are not "breaking" it either...

--
Eric

---

From: harald at alvestrand.no (Harald Tveit Alvestrand)
Date: Thu, 08 Dec 2005 20:53:20 +0100

--On torsdag, desember 08, 2005 12:07:24 -0500 "Gray, Eric" 

> to RBridges and may be included.

This is 802.1ad (just about finished) and 802.1ah (in progress). Stay away.

---

From: spencer at mcsr-labs.org (Spencer Dawkins)
Date: Thu, 8 Dec 2005 14:30:56 -0600

> to RBridges and may be included.

I meant 802.1ad - Provider Bridges, which has gotten as far as sponsor 
ballot. It's not unreasonable to wonder about 802.1ah - Provider Backbone 
Bridges, but that's not nearly as far down the specification process.

> are not "breaking" it either...

Agree - my point here was more like "this only exists as a tutorial 
presentation so far, we'll need to come back to it when we are closer to 
publishing".

Spencer

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Fri, 09 Dec 2005 11:06:16 +0100

>presentation so far, we'll need to come back to it when we are closer to 
The proposal of this document on Shortest Path Bridging  is far more 
than a "tutorial" to be ignored.

http://www.ieee802.org/1/files/public/docs2005/new-seaman-shortest-path-0305-02.pdf
Regards
Guillermo

>_______________________________________________
>rbridge mailing list
>rbridge at postel.org
>http://www.postel.org/mailman/listinfo/rbridge
>
>  
>

-- 
Guillermo Ib??ez
Departamento de Ingenier?a Telem?tica
Universidad Carlos III de Madrid
1.1.B.11 Colmenarejo 91-6241393
4.1.F.13 Legan?s 91-6248794

---

From: spencer at mcsr-labs.org (Spencer Dawkins)
Date: Fri, 9 Dec 2005 06:53:38 -0600

Thanks (to Guillermo) for providing this pointer.

I wasn't trying to imply that we could ignore the proposal, I just didn't 
have a reference that we could use to consider it.

I still agree with Eric on "don't expect both in the same bridged network, 
but don't break when someone (accidentally) turns on both in the same 
bridged network".

Spencer

----- Original Message ----- 
From: "Guillermo Ib??ez" <gibanez at it.uc3m.es>