Subject: [rbridge] (R)bridging dissimilar media

From: Fred.L.Templin at boeing.com (Templin, Fred L)
Date: Thu, 1 Dec 2005 08:26:28 -0800

I was more or less thinking the former, i.e., from one side
of an Rbridge to the other. Some seem to believe that only
a router can be used in this instance and the dissimilar
media need to be considered as separate logical IP subnets.
Is there some magic in TRILL that would make it so that
two or more segments of dissimilar media could appear to
be part of the same logical IP subnet?

Fred
fred.l.templin at boeing.com

> -----Original Message-----
> From: Spencer Dawkins [mailto:spencer at mcsr-labs.org] 
> Sent: Thursday, December 01, 2005 7:59 AM
> To: Developing a hybrid router/bridge.
> Subject: Re: [rbridge] (R)bridging dissimilar media
> 
> Fred,
> 
> Just so I understand the question, are you thinking of 
> dissimilar media from 
> one side of an RBRIDGE to the other, or are you thinking of 
> dissimilar media 
> from one side of an RBRIDGE campus (dare I use this word?) to 
> the other - a 
> slightly broader question?
> 
> Thanks,
> 
> Spencer
> 
> Harald Tveit Alvestrand wrote:
> 
> > How dissimilar were you thinking of?
> >
> > My immediate thought is that the media has to offer the Ethernet
> > service model, which means support for multicast & broadcast, so ATM
> > won't qualify, but 802.11 will....
> >
> > --On 30. november 2005 08:17 -0800 "Templin, Fred L"
> > <Fred.L.Templin at boeing.com> wrote:
> >
> >> Does the TRILL approach extend to support (R)bridging of
> >> dissimilar media?
> >>
> >> Fred
> >> fred.l.templin at boeing.com 
> 
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge
>

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 01 Dec 2005 13:51:11 -0800

Why would it matter?

I would expect TRILL to depend primarily on the more conventional
link-layer accessibility that 802.1 provides, independent of the media.

(i.e., dependent on the link layer, but not the media)

Joe