Subject: [rbridge] PS issue #7

From: Eric.Gray at marconi.com (Gray, Eric)
Date: Thu, 8 Dec 2005 14:07:24 -0500

Joe,

	I am still not sure why the document needs to differentiate 
moving hosts from moving bridges.  The distinction is quite obvious,
isn't it?

--
Eric

--> -----Original Message-----
--> From: rbridge-bounces at postel.org 
--> [mailto:rbridge-bounces at postel.org] On Behalf Of Joe Touch
--> Sent: Wednesday, December 07, 2005 3:08 PM
--> To: Developing a hybrid router/bridge.
--> Subject: Re: [rbridge] PS issue #7
--> 
--> -----BEGIN PGP SIGNED MESSAGE-----
--> Hash: SHA1
--> 
--> 
--> 
--> Spencer Dawkins wrote:
--> > I'm coming up with a big "huh?" on this one...
--> > 
--> > #7 differentiate between host reattachment effects
--> >    and bridge reattachment effects; the latter impact the STP more
--> > 
--> > Host attachment doesn't impact STP at all, does it? I thought that was
the 
--> > whole point of aging filtering table entries (since STP doesn't
actually 
--> > know that my laptop has moved, so bridges that were properly filtering
my 
--> > packets out until I moved are continuing to filter them out after I
moved, 
--> > and I'm waiting for bridges to either learn where I am now from
packets that 
--> > I'm now transmitting or forget where I used to be (if I'm not
transmitting 
--> > any traffic).
--> > 
--> > Please correct me if I'm misunderstanding this...
--> 
--> Bridge reattachment affects STP, but host reattachment affects the
--> caches at the edge. They affect different aspects of the stability of
--> forwarding overall. (I can update the issue item to reflect this - the
--> document does not yet differentiate these issues though).
--> 
--> Joe
--> -----BEGIN PGP SIGNATURE-----
--> Version: GnuPG v1.2.4 (MingW32)
--> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
--> 
--> iD8DBQFDl0ERE5f5cImnZrsRAqIiAJ9X4NqMD7h/cFL5iVYASbHByRFl/wCggM9x
--> oefVKloP/e7hRPvCtw47z7s=
--> =7dVH
--> -----END PGP SIGNATURE-----
--> _______________________________________________
--> rbridge mailing list
--> rbridge at postel.org
--> http://www.postel.org/mailman/listinfo/rbridge
-->

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 08 Dec 2005 13:50:42 -0800

> moving hosts from moving bridges.  The distinction is quite obvious,

The two affect rbridges differently - one affects the tables at the
edge, the other affects the edge STPs. Both affect routing.

Both seem to require discussion w.r.t. rbridge flux under edge flux.

Joe

> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge