Subject: [rbridge] PS Issue #2

From: Eric.Gray at marconi.com (Gray, Eric)
Date: Thu, 8 Dec 2005 12:09:22 -0500

--> 
--> #2 should the solution apply to current ethernet scales or not?
--> 	and if so, what are current ethernet scales?
--> 	Harald proposed as a starting point:
--> 	* 1000 end-hosts in a single bridged LAN of 100 bridges
--> 	* [100,000] end-hosts inside 1000 VLANs served by [10,000] bridges

Yes, at least.

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Thu, 08 Dec 2005 21:17:03 +0100

>--> 	* [100,000] end-hosts inside 1000 VLANs served by [10,000] bridges
100.000 end-hosts seems a reasonable target per campus. Bigger 
aggregations seem to exceed campus environment, they are more "provider" 
environments. Some routers are assumed at the campus border that will 
break the campus.
The 10.000 bridges are a total of bridges and Rbridges? How many  
Rbridges maximum,  10.000?
Guillermo

>_______________________________________________
>rbridge mailing list
>rbridge at postel.org
>http://www.postel.org/mailman/listinfo/rbridge
>
>  
>

-- 
Guillermo Ib??ez
Departamento de Ingenier?a Telem?tica
Universidad Carlos III de Madrid
1.1.B.11 Colmenarejo 91-6241393
4.1.F.13 Legan?s 91-6248794

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 08 Dec 2005 15:09:11 -0800

> Rbridges maximum,  10.000?

O(rbridges) ought to be O(bridges), IMO.

Joe