Subject: [rbridge] PS Issue #9

From: Eric.Gray at marconi.com (Gray, Eric)
Date: Thu, 8 Dec 2005 12:53:48 -0500

--> 
--> #9 which addresses are not forwarded? (related to ARCH #1)
--> 
--> Bridge Group Address 01-80-C2-00-00-00 , used for frames 
--> transporting BPDUs
-->
--> Pause Frame address 01-80-C2-00-00-01.
-->
--> Besides I am not sure but addresses 01-80-C2-00-00-00 to 
--> 01-80-C2-00-00-0F

This (last statement) appears to be incomplete.  What exactly
is the issue associated with this last statement?

In general, 802.1 bridges on one side of an RBridge should be
transparent from a bridging protocol perspective.  They may
communicate with each other via individual MAC or IP addresses
but bridge control frames should be blocked.

This is necessary in order to realize advantages associated 
with partitioning bridge control-domains...

--
Eric

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 08 Dec 2005 11:59:12 -0800

> is the issue associated with this last statement?

"may fall into the same category"

> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/rbridge/attachments/20051208/fb45991a/signature.bin