Subject: [rbridge] TRILL Meeting Minutes?

From: spencer at mcsr-labs.org (Spencer Dawkins)
Date: Tue, 20 Dec 2005 15:52:05 -0600

Hi, Erik,

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=64 is 
showing no meeting minutes for TRILL.

Is there anything we can do to help?

Thanks,

Spencer

---

From: erik.nordmark at sun.com (Erik Nordmark)
Date: Tue, 20 Dec 2005 14:41:32 -0800

> Is there anything we can do to help?

Yell at the INT and RTG ADs for having been standing in the way of 
getting a co-chair for 5 months perhaps? ;-)

I'll get some minutes in tonight, before leaving on vacation tomorrow.

    Erik

---

From: erik.nordmark at sun.com (Erik Nordmark)
Date: Tue, 20 Dec 2005 15:20:48 -0800

Erik Nordmark wrote:
> Spencer Dawkins wrote:
> 
>> Hi, Erik,
>>
>> https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=64 
>> is showing no meeting minutes for TRILL.

I've uploaded some minutes. If folks have any corrections let me know.

    Erik

---

From: touch at ISI.EDU (Joe Touch)
Date: Wed, 21 Dec 2005 10:01:59 -0800

Hi, Erik,

This looks good; the (minor) suggestion is to check for names in the
text. Mine and Susan Hares appear to be in-line, rather than left-most
in a case or two (i.e., a missing carriage return here and there).

Joe

Erik Nordmark wrote:
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge