Subject: [rbridge] Comments on: http://www.ietf.org/internet-drafts/dr aft-ietf-trill-rbridge-arch-01.txt

From: sgai at nuovasystems.com (Silvano Gai)
Date: Wed, 1 Nov 2006 08:34:26 -0800

Russ,

> -----Original Message-----
> From: Russ White [mailto:riw at cisco.com]
> Sent: Wednesday, November 01, 2006 8:27 AM
> To: Gray, Eric
> Cc: Silvano Gai; rbridge at postel.org
> Subject: Re: [rbridge] Comments on:
http://www.ietf.org/internet-drafts/dr
> aft-ietf-trill-rbridge-arch-01.txt
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> > 	The notion of using a L2 version of ECMP is - IMO - in no way
> > implied
> > by the text in the charter.  Nor is there any explicit intention to
> preclude
> > this type of activity - with the caveat that anyone doing so has to
> assume
> > responsibility for not "breaking" the interoperability model.

Why are you breaking the interoperability model?

-- Silvano

> 
> And this is as it should be, IMHO. If you know, for certain, that your
> entire network is made up of rbridges, rather than a mixture of
various
> types of bridging devices, then you could use L2 ECMP. If you don't,
> then you (probably) can't.
> 
> I think this decision is in the hands of network operators and
> implementors, though, not in the hands of the spec writers. If we say:
> "X is dangerous in specific situation Y, therefore we will never allow
> X," then we are shutting down possible avenues for growth--such as the
> stuff we're talking about with F-Tags.
> 
> :-)
> 
> Russ
> 
> - --
> riw at cisco.com CCIE <>< Grace Alone
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.2.2 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iD8DBQFFSMq2ER27sUhU9OQRAkrFAJ0cDSgqRhSi5zT6SvbCOO0z4PUCcQCfQJ3l
> 8omzi9hZhNEBFvKNWeYo1kQ=
> =eRrz
> -----END PGP SIGNATURE-----

---

From: riw at cisco.com (Russ White)
Date: Wed, 01 Nov 2006 12:15:31 -0500

>> Why are you breaking the interoperability model?

That's a quote from Eric, not me.... I'm not convinced you are or aren't.

:-)

Russ

- --