Subject: [rbridge] Which 802.1 headers are relevant?

From: anoop at brocade.com (Anoop Ghanwani)
Date: Wed, 8 Nov 2006 17:47:41 -0800

> -----Original Message-----
> From: rbridge-bounces at postel.org 
> [mailto:rbridge-bounces at postel.org] On Behalf Of Joe Touch
> Sent: Wednesday, November 08, 2006 4:41 PM
> To: Caitlin Bestler
> Cc: rbridge at postel.org
> Subject: Re: [rbridge] Which 802.1 headers are relevant?

> 
> > That is, rbridges ignorant of 802.1??? will result in the 
> cloud being 
> > partitioned for purposes of 802.1??? -- and generally that is the 
> > correct behavior.
> 
> The same could be said for bridges ignorant of 802.1?? - that 
> they partition, or more specifically 'are treated as air 
> gaps' to that protocol.

I think it depends.  If, for example, rbridges were ignorant
of xSTP but they treated xSTP frames as regular multicast
frames (which is what they would do if they were truly
ignorant), then an rbridge is effectively a hub from the
standpoint of xSTP.  That would probably be true for
GARP/GVRP/GMRP as well.  It's only if rbridges recognize
those frames and drop them, do they become "air gaps"
for that protocol.

Anoop

---

From: touch at ISI.EDU (Joe Touch)
Date: Wed, 08 Nov 2006 20:50:52 -0800

> those frames and drop them, do they become "air gaps"

Right. Routers *never* participate in L2 protocols this way; bridges
can, but don't always. When considering the rbridge campus, we should
decide whether it behaves as a single bridge would - whether that
equivalent bridge would participate or not is the decision.

Joe

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url : http://mailman.postel.org/pipermail/rbridge/attachments/20061108/59273a09/signature.bin