Subject: [rbridge] Proposed new milestones

From: erik.nordmark at sun.com (Erik Nordmark)
Date: Wed, 05 Sep 2007 16:34:34 -0700

Silvano Gai wrote:
> My understanding was that we added a milestone to last call the frame
> format before the end of the year.

We didn't actually discuss that at the meeting. If the WG wants to 
commit to doing a WG last call this year that is fine. And we don't 
actually have to add it to the page.

But the ADs want to see us to update the current set of milestones since 
the current set is out of date. Thus I'm inclined to proceed without 
adding that particular milestone and instead get the updated milestones 
to the ADs.

    Erik

> -- Silvano
> 
>> -----Original Message-----
>> From: rbridge-bounces at postel.org [mailto:rbridge-bounces at postel.org]
> On
>> Behalf Of Erik Nordmark
>> Sent: Friday, August 31, 2007 9:00 AM
>> To: Developing a hybrid router/bridge.
>> Subject: [rbridge] Proposed new milestones
>>
>> Any comments on these proposed new milestone dates? We discussed
>> withdrawing the second milestone at and before Chicago. Do the dates
>> look reasonable?
>>
>>
>> Dec 2007	Submit architecture document to IEEE/IETF expert review
>>
>> WITHDRAWN	Submit routing protocol requirements to the IESG for
>> 		publication as an Informational RFC
>>
>> Dec 2007	Submit problem statement and applicability to IESG for
>> 		Informational RFC
>>
>> Mar 2007	Submit architecture document to the IESG for publication
>> 		as an Informational RFC
>>
>> Done		Choose routing protocol(s) that can meet the
>> 		requirements
>>
>> Dec 2007	Submit base protocol specification to IEEE/IETF
>> 		expert review
>>
>> Mar 2008	Base protocol specification submitted to the
>> 		IESG for publication as a Proposed Standard RFC
>>
>> Dec 2008	Re-charter or shut down the WG
>>
>> ------
>>
>> For reference - the currently posted list of milestones are:
>> Done	  	Accept base protocol specification as a WG document
>>
>> Done	  	Accept problem statement and applicability as a WG work
>> 		item
>>
>> Done	  	Start work with routing area WG(s) to undertake TRILL
>> 		extensions
>>
>> Done	  	Accept architecture document as a WG work item
>>
>> Done	  	Accept routing protocol requirements as a WG work item
>>
>> Aug 2006	Submit architecture document to IEEE/IETF expert review
>>
>> Aug 2006	Submit routing protocol requirements to the IESG for
>> 		publication as an Informational RFC
>>
>> Aug 2006	Submit problem statement and applicability to IESG for
>> 		Informational RFC
>>
>> Nov 2006	Submit architecture document to the IESG for publication
>> 		as an Informational RFC
>>
>> Dec 2006	Choose routing protocol(s) that can meet the
>> 		requirements
>>
>> Dec 2006	Submit base protocol specification to IEEE/IETF
>> 		expert review
>>
>> Mar 2007	Base protocol specification submitted to the
>> 		IESG for publication as a Proposed Standard RFC
>>
>> Jul 2007	Re-charter or shut down the WG
>> _______________________________________________
>> rbridge mailing list
>> rbridge at postel.org
>> http://mailman.postel.org/mailman/listinfo/rbridge

---

From: touch at ISI.EDU (Joe Touch)
Date: Wed, 05 Sep 2007 19:56:31 -0700

Regarding the PAS, I'd be very glad to wrap it up by Dec. Unfortunately,
I have received no input on the pending issues indicated therein since
Oct 2006. Do we have a plan on how to resolve those open issues?

(I can post a summary to the list if that'd help)

Joe

-- 
----------------------------------------------------------------------
Joe Touch                Sr. Network Engineer, USAF TSAT Space Segment
               Postel Center Director & Research Assoc. Prof., USC/ISI

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url : http://mailman.postel.org/pipermail/rbridge/attachments/20070905/6201427b/signature.bin