Subject: [rbridge] Should the options draft become a WG document?

From: Erik Nordmark <[email-masked]>
Date: Wed, 16 Dec 2009 14:43:26 -0800

Should we make draft-eastlake-trill-rbridge-options-04.txt a WG document 
and use it as a starting point for a draft on options?

    Erik

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Caitlin Bestler <[email-masked]>
Date: Thu, 17 Dec 2009 20:42:59 -0800

> and use it as a starting point for a draft on options?

Yes, even if all further options are done in later drafts, it sets a solid base.

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 17 Dec 2009 22:09:34 -0800

I support making this a working group
document.  If options are ever going to
be reality, then the behavior defined in the
draft with regard to critical end-to-end vs
critical hop-by-hop options would be very
useful for implementations to have sooner
rather than later.

Anoop 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Erik Nordmark
> Sent: Wednesday, December 16, 2009 2:43 PM
> To: Developing a hybrid router/bridge.
> Subject: [rbridge] Should the options draft become a WG document?
> 
>

---

From: James Carlson <[email-masked]>
Date: Mon, 21 Dec 2009 09:55:31 -0500

> and use it as a starting point for a draft on options?

Yes; certainly.  It's a decent starting point.

-- 
James Carlson         42.703N 71.076W         <[email-masked]>
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 23 Dec 2009 10:44:17 -0800

Based on the WG feedback there is consensus to make this a WG document.

Please submit the next version under the name
draft-ietf-trill-rbridge-options-00.txt

    Erik