Subject: Re: [rbridge] TRILL consensus around IS-IS hello's?

From: Linda Dunbar <[email-masked]>
Date: Fri, 02 Jul 2010 11:37:46 -0500

I don't see any reason either. Is there? 

Linda Dunbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Radia Perlman
Sent: Friday, June 11, 2010 11:05 AM
To: Erik Nordmark
Cc: Developing a hybrid router/bridge.
Subject: Re: [rbridge] TRILL consensus around IS-IS hello's?

I see no reason to use a different PDU type.

Radia

On Fri, Jun 11, 2010 at 8:42 AM, Erik Nordmark <[email-masked]>
wrote:
>
> There was some recent discussion on the IS-IS list about the TRILL Hello
> vs. the normal LAN IIH.
>
> The most recent email in that thread is
> http://www.ietf.org/mail-archive/web/isis-wg/current/msg02447.html
>
> Question for the WG is whether we want to keep the separate TRILL Hello
> PDU, or use the LAN IIH PDU.
>
> FWIW draft-ietf-trill-rbridge-protocol-16 says that it is a new PDU type:
>
> 4.4 TRILL-Hello Protocol
>
>    The TRILL-Hello protocol is a little different from the layer 3 IS-IS
>    LAN Hello protocol and uses a new type of IS-IS message known as a
>    TRILL-Hello.
>
>   Erik
>
> _______________________________________________
> rbridge mailing list
> [email-masked]
> http://mailman.postel.org/mailman/listinfo/rbridge
>

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 2 Jul 2010 13:08:23 -0400

I don't think so. draft-eastlake-isis-trill-01.txt does *not* propose
a new PDU type for TRILL Hello.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]