Subject: [rbridge] Draft Minutes from Maastricht posted

From: Donald Eastlake <[email-masked]>
Date: Thu, 12 Aug 2010 17:08:49 -0400

Hi,

Draft minutes from the TRILL WG meeting in Maastricht have been posted at
http://www.ietf.org/proceedings/78/minutes/trill.txt

Please try to get any comments in by August 27th.

Thanks,
Donald
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 27 Aug 2010 09:20:51 -0400

Since no corrections or comments were received, the posted minutes are
the minutes from the Maastricht TRILL WG meeting. It is still possible
to make corrections until 15 September.

Thanks,
Donald