Subject: [rbridge] Number of circuits

From: Vishwas Manral <[email-masked]>
Date: Thu, 30 Sep 2010 16:51:56 -0700

Hi,

It has been some time since I looked at IS-IS but I remember that we
could have only 255 broadcast interfaces on a device.

Is that limitation ok with TRILL especially in data centers where we
have a lot of virtual interfaces?

Thanks,
Vishwas
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 30 Sep 2010 21:47:22 -0400

Note the 2nd paragraph of Section 4.2.1 of the TRILL base protocol standard.

Thanks,
Donald