Subject: Re: [rbridge] Request for review of draft-ietf-trill-rbridge-mib-01.txt

From: Anil Rijhsinghani <[email-masked]>
Date: Wed, 26 Jan 2011 11:23:41 -0500

Hi Donald,

> I think that Sz, the campus wide minimum MTU that an RBridge has
> calculated, should be a read-only per-RBridge MIB object and that it
> should be possible for a change in Sz to cause a notification.

I’ll add Sz as a read-only object to the TRILL group, next to MinMtuDesired which
is a read-write object.

I would suggest we not make a changing value of this a notification, as it could
lead to the trap sink being flooded simultaneously with a large number of
notifications. This is an object that an NMS will want to monitor or poll when
necessary.

Regards,
Anil

From: Donald Eastlake <[email-masked]>
Date: December 27, 2010 10:26:12 PM EST
To: "Developing a hybrid router/bridge." <[email-masked]>
Subject: Re: [rbridge] Request for review of draft-ietf-trill-rbridge-mib-01.txt

Hi,

It would be helpful if people would review the MIB document. Here is a
comment of mine:

I think that Sz, the campus wide minimum MTU that an RBridge has
calculated, should be a read-only per-RBridge MIB object and that it
should be possible for a change in Sz to cause a notification.

Thanks,
Donald

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 26 Jan 2011 13:07:26 -0500

Hi Anil,

> notifications. This is an object that an NMS will want to monitor or poll when

On further thought, I agree. It should very rarely change but when it
does it will likely change for many RBridges at once.

> Anil

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA   +1-508-634-2066 (home)
 [email-masked]