Subject: [trill] First-cut of TRILL implementation for Linux

From: Ali Khayam <[email-masked]>
Date: Thu, 21 Mar 2013 18:55:11 +0500

Hi all,

We have been working on porting TRILL for Linux. A first-cut prototype can
now be downloaded at:
http://wisnet.seecs.nust.edu.pk/projects/trill/index.html.

We are hoping to improve this implementation and also move to an
appropriate code management site in the near future. Meanwhile, do try out
the patch and give us your feedback. Just keep in mind that this is a very
preliminary effort which we want to improve with community feedback. We'll
also keep you posted on future developments at our end.

thanks,
  Ali Khayam
  Mohsin Kazmi
  Mohsin Sardar

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 21 Mar 2013 14:36:14 -0400

Hi,

Thanks for the good news!

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Mar 21, 2013 at 9:55 AM, Ali Khayam <[email-masked]> wrote:
> We are hoping to improve this implementation and also move to an appropriate
> code management site in the near future. Meanwhile, do try out the patch and
> give us your feedback. Just keep in mind that this is a very preliminary
> effort which we want to improve with community feedback. We'll also keep you
> posted on future developments at our end.
>
> thanks,
>   Ali Khayam
>   Mohsin Kazmi
>   Mohsin Sardar
>
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>