Subject: [trill] IPR poll on draft-ietf-trill-esadi

From: Donald Eastlake <[email-masked]>
Date: Wed, 24 Jul 2013 00:18:01 -0400

This is a poll for IPR on draft-ietf-trill-esadi-03. There is an IPR
disclosure on this draft:
https://datatracker.ietf.org/ipr/2064/

All authors need to respond indicating whether they know of any additional IPR.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 24 Jul 2013 00:18:43 -0400

As an author, I am unaware of any IPR in this draft that has not
already been disclosed.

Thanks,
Donald

---

From: [email-masked]
Date: Wed, 24 Jul 2013 13:44:24 +0800

I am unaware of any IPR in this draft that has not already been disclosed.

Donald Eastlake <[email-masked]> 
发件人:  [email-masked]
2013-07-24 12:18

收件人
[email-masked]
抄送

主题
[trill] IPR poll on draft-ietf-trill-esadi

All authors need to respond indicating whether they know of any additional 
IPR.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]
_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: [email-masked]
Date: Wed, 24 Jul 2013 15:17:13 +0800

I am unware of any additional IPR in this draft.

Best Regards,
Hongjun Zhai
""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
Platform Software Dept.IV, Central R&D Institute, ZTE Corporation
No. 68, Zijinghua Road, Yuhuatai District, Nanjing, P.R.China, 210012

Hongjun Zhai

Tel: +86-25-52877345
Email: [email-masked]
"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

收件人
[email-masked]
抄送

主题

Thanks,
Donald

---

From: Olen Stokes <[email-masked]>
Date: Wed, 24 Jul 2013 13:31:23 +0000

I am unaware of any additional IPR on this draft.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Wednesday, July 24, 2013 12:18 AM
To: [email-masked]
Subject: [trill] IPR poll on draft-ietf-trill-esadi

This is a poll for IPR on draft-ietf-trill-esadi-03. There is an IPR disclosure on this draft:
https://datatracker.ietf.org/ipr/2064/

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked] _______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Radia Perlman <[email-masked]>
Date: Thu, 25 Jul 2013 10:18:25 -0700

I am unaware of any IPR for this draft that has not been disclosed.

Radia