Subject: [trill] slot request for TRILL WG Meeting in Berlin

From: Linda Dunbar <[email-masked]>
Date: Mon, 1 Jul 2013 13:05:28 +0000

Donald and Erik, 

Can you give me two 10 minutes slots for updating the following drafts?

draft-dunbar-trill-scheme-for-directory-assist-04
draft-dunbar-trill-directory-assisted-encap-03

Thanks, Linda

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Donald Eastlake
> Sent: Sunday, June 30, 2013 10:41 PM
> To: [email-masked]
> Subject: [trill] TRILL WG Meeting in Berlin
> 
> The TRILL WG meeting in Berlin has been tentatively scheduled for
> Tuesday afternoon, 17:00 to 18:30.
> 
> Thanks,
> Donald
> =============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  155 Beaver Street, Milford, MA 01757 USA
>  [email-masked]
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 1 Jul 2013 10:53:50 -0400

I think we can allocate 20 minutes for directory assist topics. How
that time is divided over different drafts/sub-topics is not as
important.

Thanks,
Donald