Subject: [trill] I-D Action: draft-ietf-trill-oam-fm-00.txt

From: [email-masked]
Date: Thu, 11 Jul 2013 06:56:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Transparent Interconnection of Lots of Links Working Group of the IETF.

	Title           : TRILL Fault Management
	Author(s)       : Tissa Senevirathne
                          Norman Finn
                          Samer Salam
                          Deepak Kumar
                          Donald Eastlake
                          Sam Aldrin
                          Yizhou Li
	Filename        : draft-ietf-trill-oam-fm-00.txt
	Pages           : 58
	Date            : 2013-07-11

Abstract:
   This document specifies TRILL OAM Fault Management. Methods in
   this document follow the IEEE 802.1 CFM framework and reuse OAM
   tools where possible. Additional messages and TLVs are defined
   for TRILL specific applications or where a different set of
   information is required other than IEEE 802.1 CFM.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-trill-oam-fm

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-trill-oam-fm-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Thu, 11 Jul 2013 14:07:00 +0000

Dear All

The latest submission contains 

1. Review comments received so far, notably Dan, Gayle, Tal, Donald et.al

2. Consolidated all of the backwards compatibility methods in to the Appendix

3. Added TRILL OAM Base Mode (See Appendix B) that allows plug and play operation of TRILL OAM, akin to more familiar Ping and traceroute in the IP world.

Please review and share your comments through the mailing list and we can discuss more at the IETF in Berlin.

PS: If you have not reviewed the TRILL OAM MIB draft please take a moment to review it, TRILL OAM MIB is defined as augmented MIB to IEEE 8021 CFM MIB, so you do not need to re-implement all of the MIB and it is important to take a look in to the MIB draft below.

Fault management draft: http://tools.ietf.org/html/draft-ietf-trill-oam-fm-00

MIB draft: https://datatracker.ietf.org/doc/draft-deepak-trill-oam-mib/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, July 11, 2013 6:56 AM
To: [email-masked]
Cc: [email-masked]
Subject: [trill] I-D Action: draft-ietf-trill-oam-fm-00.txt

Abstract:

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill