Subject: [trill] Slots requests for TRILL Session - IETF 87 - Berlin

From: Haoweiguo <[email-masked]>
Date: Mon, 15 Jul 2013 11:56:37 +0000

Hi co-chairs,

I would like to request a 10-min slot for presenting draft-hao-trill-irb-02.txt (http://tools.ietf.org/html/draft-hao-trill-irb-02<http://tools.ietf.org/html/draft-xu-l3vpn-virtual-subnet-00>).

Thanks, Weiguo

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 17 Jul 2013 10:25:00 -0400

Hi Weiguo,

Although the schedule is very tight, I think we can accommodate your request.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Jul 15, 2013 at 7:56 AM, Haoweiguo <[email-masked]> wrote:
> Hi co-chairs,
>
>
> I would like to request a 10-min slot for presenting
> draft-hao-trill-irb-02.txt
> (http://tools.ietf.org/html/draft-hao-trill-irb-02).
>
> Thanks, Weiguo

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 18 Jul 2013 06:20:53 -0400

Hi Weiguo,

On further examination, Erik and I have decided that we cannot
accommodate a presentation on your draft at the Berlin meeting.

Sorry,
Donald