Subject: [trill] Trill working group leadership change

From: Ted Lemon <[email-masked]>
Date: Thu, 25 Sep 2014 10:15:44 -0400

I'm pleased to announce that Susan Hares will be stepping up as Trill working group co-chair effective immediately.   Susan is, as I'm sure you're all aware, a long-time IETF participant and Trill participant, and I'm delighted that she was willing to take on this role.   Jon Hudson will of course continue as the other co-chair.

Donald Eastlake has kindly agreed to take over Susan's role as working group secretary.   Donald has been doing a great job as co-chair, but he's also a very productive document author in the working group, and the two roles are somewhat in conflict; this resolves that conflict, while keeping Donald in a leadership role as well.

My thanks to both Susan and Donald for being willing to do this work!

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Thu, 25 Sep 2014 15:40:29 +0000

I must take this opportunity thanks and appreciate all the great work Donald has done for over 7 years of TRILL WG. I have said this privately and now I will say it in public, Donald's personal contributions as a very active WG chair has been one corner stone for completion of lots of work within TRILL.

Once again thank you Donald.

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, September 25, 2014 7:16 AM
To: [email-masked]
Subject: [trill] Trill working group leadership change

My thanks to both Susan and Donald for being willing to do this work!
_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Jon Hudson <[email-masked]>
Date: Thu, 25 Sep 2014 10:10:08 -0700

Well said Tissa!!!!!!

TRILL would not be TRILL without Donald

We all thank you Donald!
Jon

On Thursday, September 25, 2014, Tissa Senevirathne (tsenevir) <
[email-masked]> wrote:

> I must take this opportunity thanks and appreciate all the great work
> Donald has done for over 7 years of TRILL WG. I have said this privately
> and now I will say it in public, Donald's personal contributions as a very
> active WG chair has been one corner stone for completion of lots of work
> within TRILL.
>
> From: trill [mailto:[email-masked] <javascript:;>] On Behalf Of
> Ted Lemon
> To: [email-masked] <javascript:;>
> I'm pleased to announce that Susan Hares will be stepping up as Trill
> working group co-chair effective immediately.   Susan is, as I'm sure
> you're all aware, a long-time IETF participant and Trill participant, and
> I'm delighted that she was willing to take on this role.   Jon Hudson will
> of course continue as the other co-chair.
>
> Donald Eastlake has kindly agreed to take over Susan's role as working
> group secretary.   Donald has been doing a great job as co-chair, but he's
> also a very productive document author in the working group, and the two
> roles are somewhat in conflict; this resolves that conflict, while keeping
> Donald in a leadership role as well.
>
> [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
"Do not lie. And do not do what you hate."

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 25 Sep 2014 13:15:42 -0400

Thanks Tissa and Jon, but I'm really not going away. I will be
continuing to contribution to TRILL at about the same level I have
recently.

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Sep 25, 2014 at 1:10 PM, Jon Hudson <[email-masked]> wrote:
> On Thursday, September 25, 2014, Tissa Senevirathne (tsenevir)
> <[email-masked]> wrote:
>>
>> Donald has done for over 7 years of TRILL WG. I have said this privately and
>> now I will say it in public, Donald's personal contributions as a very
>> working group co-chair effective immediately.   Susan is, as I'm sure you're
>> all aware, a long-time IETF participant and Trill participant, and I'm
>> delighted that she was willing to take on this role.   Jon Hudson will of
>> course continue as the other co-chair.
>>

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 25 Sep 2014 18:28:11 +0100

Echo what Tissa and Jon said. Wonderful work you've done for TRILL, Donald!!

-Sam

Sent from my iPhone

> On Sep 25, 2014, at 6:10 PM, Jon Hudson <[email-masked]> wrote:
> 
> 
> Well said Tissa!!!!!!
> 
>> On Thursday, September 25, 2014, Tissa Senevirathne (tsenevir) <[email-masked]> wrote:

---

From: Ted Lemon <[email-masked]>
Date: Thu, 25 Sep 2014 13:32:07 -0400

> continuing to contribution to TRILL at about the same level I have

Indeed, I hope to lure Donald into chairing other working groups in the future.   He does an excellent job.   Unfortunately Barry Leiba snatched him up this go-round, but I am assuming there will be another opportunity when his latest working group finishes its work.

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 25 Sep 2014 13:37:37 -0400

Sam, Jon, Tissa, and TRILL WG: 

Donald has been my mentor in the IEEE and IETF for many years.  In all contexts, Donald has been balanced, thoughtful, energetic, clearly, and fair.  Thank you Donald for all you do to make technology work!  

I’ll do my best to be a WG Chair with Jon, but coming up to Donald’s standard will take me a while. 

Sue Hares 

From: trill [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Thursday, September 25, 2014 1:28 PM
To: Jon Hudson
Cc: Tissa Senevirathne (tsenevir); Ted Lemon; [email-masked]
Subject: Re: [trill] Trill working group leadership change

-Sam

Sent from my iPhone

Well said Tissa!!!!!!

We all thank you Donald!

Jon

---

From: gayle noble <[email-masked]>
Date: Thu, 25 Sep 2014 10:43:41 -0700

Tissa,
  I could not have said that better myself.  Thank you Donald!!
gayle

At 08:40 AM 9/25/2014, Tissa Senevirathne (tsenevir) wrote:
>I must take this opportunity thanks and appreciate all the great 
>work Donald has done for over 7 years of TRILL WG. I have said this 
>privately and now I will say it in public, Donald's personal 
>contributions as a very active WG chair has been one corner stone 
>for completion of lots of work within TRILL.
>
>I'm pleased to announce that Susan Hares will be stepping up as 
>Trill working group co-chair effective immediately.   Susan is, as 
>I'm sure you're all aware, a long-time IETF participant and Trill 
>participant, and I'm delighted that she was willing to take on this 
>role.   Jon Hudson will of course continue as the other co-chair.
>
>Donald Eastlake has kindly agreed to take over Susan's role as 
>working group secretary.   Donald has been doing a great job as 
>co-chair, but he's also a very productive document author in the 
>working group, and the two roles are somewhat in conflict; this 
>resolves that conflict, while keeping Donald in a leadership role as well.
>

---

From: Liyizhou <[email-masked]>
Date: Fri, 26 Sep 2014 00:49:54 +0000

Thank you for your excellent work, Donald. You did a very impressive job. :)

Yizhou

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, September 26, 2014 1:16 AM
To: Jon Hudson
Cc: Tissa Senevirathne (tsenevir); Ted Lemon; [email-masked]
Subject: Re: [trill] Trill working group leadership change

Thanks Tissa and Jon, but I'm really not going away. I will be continuing to contribution to TRILL at about the same level I have recently.

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

On Thu, Sep 25, 2014 at 1:10 PM, Jon Hudson <[email-masked]> wrote:
>> Donald has done for over 7 years of TRILL WG. I have said this 
>> contributions as a very active WG chair has been one corner stone for 
>> completion of lots of work within TRILL.
>>
>> also a very productive document author in the working group, and the 
>> two roles are somewhat in conflict; this resolves that conflict, 
>> while keeping Donald in a leadership role as well.
>>

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 26 Sep 2014 01:36:57 +0000

Much appreciate your leading effort on the WG in the past years. We will be glad to continue the contribution to TRILL along with you. 

Mingui

>From: trill [mailto:[email-masked]] On Behalf Of Liyizhou
>Sent: Friday, September 26, 2014 8:50 AM
>To: Donald Eastlake; Jon Hudson
>Thanks Tissa and Jon, but I'm really not going away. I will be continuing to
>contribution to TRILL at about the same level I have recently.
>
>Donald

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Fri, 26 Sep 2014 02:39:16 +0000

Many thanks for your great work in Trill WG during the past years! Donald.
Look forward to more cooperation with you in IETF~~

> From: trill [mailto:[email-masked]] On Behalf Of Mingui Zhang
> Sent: Friday, September 26, 2014 9:37 AM
> To: Liyizhou; Donald Eastlake; Jon Hudson
> Much appreciate your leading effort on the WG in the past years. We will be
> glad to continue the contribution to TRILL along with you.
> 
> Mingui
> 
> >continuing to contribution to TRILL at about the same level I have recently.
> >
> >Donald
> you're

---

From: [email-masked]
Date: Fri, 26 Sep 2014 10:48:32 +0800

Many thanks for your effort and great achievement in the TRILL workgroup.

Excellent chair, excellent expert.

Regards.

Mingui Zhang <[email-masked]> 
发件人:  "trill" <[email-masked]>
2014-09-26 09:36

收件人
Liyizhou <[email-masked]>, Donald Eastlake <[email-masked]>, "Jon 
Hudson" <[email-masked]>
抄送
"Tissa Senevirathne \(tsenevir\)" <[email-masked]>, Ted Lemon 
<[email-masked]>, "[email-masked]" <[email-masked]>
主题
Re: [trill] Trill working group leadership change

Much appreciate your leading effort on the WG in the past years. We will 
be glad to continue the contribution to TRILL along with you. 

Mingui

you're

---

From: Naveen Nimmu <[email-masked]>
Date: Fri, 26 Sep 2014 08:07:11 +0000

Donald,
  Thanks for being excellent chair ..
Naveen

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Liyizhou
Sent: Friday, September 26, 2014 6:20 AM
To: Donald Eastlake; Jon Hudson
Cc: Tissa Senevirathne (tsenevir); Ted Lemon; [email-masked]
Subject: Re: [trill] Trill working group leadership change

Yizhou

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, September 26, 2014 1:16 AM
To: Jon Hudson
Cc: Tissa Senevirathne (tsenevir); Ted Lemon; [email-masked]
Subject: Re: [trill] Trill working group leadership change

Donald

---

From: Sujay Gupta <[email-masked]>
Date: Sat, 27 Sep 2014 07:19:37 +0530

Donald, thanks for your very productive role in building up TRILL as a chair.
Regds,
-Sujay

Sent from my iPad2

> On Sep 26, 2014, at 1:37 PM, Naveen Nimmu <[email-masked]> wrote:
> 
> Donald,

---

From: Haoweiguo <[email-masked]>
Date: Sun, 28 Sep 2014 01:27:08 +0000

Donald, thanks for your great work in TRILL WG, you are a very experienced and efficient WG chair.
weiguo

________________________________________
发件人: Sujay Gupta [[email-masked]]
发送时间: 2014年9月27日 9:49
收件人: Donald Eastlake
抄送: Liyizhou; Ted Lemon; [email-masked]; Tissa Senevirathne (tsenevir); Naveen Nimmu; Jon Hudson
主题: Re: [trill] Trill working group leadership change

Sent from my iPad2