Subject: [trill] I-D Action: draft-ietf-trill-directory-assist-mechanisms-01.txt

From: [email-masked]
Date: Mon, 10 Nov 2014 23:49:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Transparent Interconnection of Lots of Links Working Group of the IETF.

        Title           : TRILL: Edge Directory Assist Mechanisms
        Authors         : Linda Dunbar
                          Donald Eastlake
                          Radia Perlman
                          Igor Gashinsky
                          Yizhou Li
	Filename        : draft-ietf-trill-directory-assist-mechanisms-01.txt
	Pages           : 38
	Date            : 2014-11-10

Abstract:
   This document describes mechanisms for providing directory service to
   TRILL (Transparent Interconnection of Lots of Links) edge switches.
   The directory information provided can be used in reducing multi-
   destination traffic, particularly ARP/ND and unknown unicast
   flooding.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-trill-directory-assist-mechanisms/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-trill-directory-assist-mechanisms-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-trill-directory-assist-mechanisms-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 11 Nov 2014 03:08:25 -0500

Hi,

This version has been changed from the -00 version as discussed in the
"Splitting some material out of
draft-ietf-trill-directory-assist-mechanisms" thread on the TRiLL WG
mailing list starting here:
http://www.ietf.org/mail-archive/web/trill/current/msg06396.html

There are still some earlier additional changes that should be made as
discussed in the "Comments on
draft-ietf-trill-directory-assist-mechanisms-00" thread on the mailing
list.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Liyizhou <[email-masked]>
Date: Tue, 11 Nov 2014 08:32:07 +0000

FYI for those might be interested.

The split part was put into the document - TRILL: ARP/ND Optimization  (http://datatracker.ietf.org/doc/draft-yizhou-trill-arp-optimization/) which is in its initial version and needs more reviews. 

Yizhou

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Tuesday, November 11, 2014 4:08 PM
To: [email-masked]
Subject: Re: [trill] I-D Action: draft-ietf-trill-directory-assist-mechanisms-01.txt

Hi,

This version has been changed from the -00 version as discussed in the "Splitting some material out of draft-ietf-trill-directory-assist-mechanisms" thread on the TRiLL WG mailing list starting here:
http://www.ietf.org/mail-archive/web/trill/current/msg06396.html

There are still some earlier additional changes that should be made as discussed in the "Comments on draft-ietf-trill-directory-assist-mechanisms-00" thread on the mailing list.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

On Tue, Nov 11, 2014 at 2:49 AM,  <[email-masked]> wrote:
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill