Subject: [trill] 2 WG adoption call for draft-hao-trill-centralized-replication-02 (11/26 to 12/12)

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Nov 2014 01:05:10 -0500

This begins a 2 week adoption call for
draft-hao-trill-centralized-replication-02.txt

(Centralized Replication for BUM traffic in active-active edge) which can be
found at:

http://datatracker.ietf.org/doc/draft-hao-trill-centralized-replication/

This draft is another in our active-active drafts.  Please debate the
technical merits of the draft, and include in the discussion "support" or
"no support" for this draft as a WG draft. 

Sue

---

From: Andrew Qu <[email-masked]>
Date: Sat, 29 Nov 2014 06:04:41 +0000

Hi Sue

This draft bring forth a solution to have less number of trees but not compromise RPF checking on data plane.

This helps active-active implementation without scalability issue in managing potential large number of distribution trees

in control plane.

I support such draft.

Thanks,

Andrew

________________________________
From: Susan Hares [[email-masked]]
Sent: Wednesday, November 26, 2014 14:05
To: [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; [email-masked]<mailto:[email-masked]>
Subject: [trill] 2 WG adoption call for draft-hao-trill-centralized-replication-02 (11/26 to 12/12)
This begins a 2 week adoption call for draft-hao-trill-centralized-replication-02.txt
(Centralized Replication for BUM traffic in active-active edge) which can be found at:
http://datatracker.ietf.org/doc/draft-hao-trill-centralized-replication/

This draft is another in our active-active drafts.  Please debate the technical merits of the draft, and include in the discussion "support" or "no support" for this draft as a WG draft.

Sue

---

From: Muhammad Durrani <[email-masked]>
Date: Sun, 30 Nov 2014 17:09:27 -0800

This draft provides optimized way to forward BUM traffic via centralized replication mechanism which in fact makes it simpler to use legacy multicast RPF algorithm for loop prevention with min BUM distribution tree states which in turn addresses control plane scalability issues and also maximizes the usage of all available bandwidth using VLAN and Flow based load balancing,  this makes trill implementation more robust to fit for high to hyper scale data centers.

I support adaption of this draft !

Regards,

Muhammad

________________________________
From: Andrew Qu [[email-masked]]
Sent: Saturday, November 29, 2014 14:04
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [trill] 2 WG adoption call for draft-hao-trill-centralized-replication-02 (11/26 to 12/12)
Hi Sue

in control plane.

I support such draft.

Thanks,

Andrew

Sue

************* Email Confidentiality Notice ********************

The information contained in this e-mail message (including any

attachments) may be confidential, proprietary, privileged, or otherwise

exempt from disclosure under applicable laws. It is intended to be

conveyed only to the designated recipient(s). Any use, dissemination,

distribution, printing, retaining or copying of this e-mail (including its

attachments) by unintended recipient(s) is strictly prohibited and may

be unlawful. If you are not an intended recipient of this e-mail, or believe

that you have received this e-mail in error, please notify the sender

immediately (by replying to this e-mail), delete any and all copies of

this e-mail (including any attachments) from your system, and do not

disclose the content of this e-mail to any other person. Thank you!