Subject: [trill] 2 week Adoption call for draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Nov 2014 01:10:33 -0500

This begins a 2 week adoption call  (11/26 to 12/10) for the
draft-dunbar-trill-directory-assisted-encap-08.txt which can be found at: 

http://datatracker.ietf.org/doc/draft-dunbar-trill-directory-assisted-encap/

This draft is part of the directory work for TRILL implementations.   As you
comment on the technical merits of this work, please include in the
discussion either "support" or "no support". 

Sue Hares

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 28 Nov 2014 18:07:58 +0000

Support.

Linda

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, November 26, 2014 12:11 AM
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: [trill] 2 week Adoption call for draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

This begins a 2 week adoption call  (11/26 to 12/10) for the draft-dunbar-trill-directory-assisted-encap-08.txt which can be found at:

This draft is part of the directory work for TRILL implementations.   As you comment on the technical merits of this work, please include in the discussion either "support" or "no support".

Sue Hares

---

From: Mingui Zhang <[email-masked]>
Date: Sat, 29 Nov 2014 05:48:06 +0000

I have read this draft. I think it's a useful building block for the TRILL directory service. Support for adoption.

Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Linda Dunbar
>Sent: Saturday, November 29, 2014 2:08 AM
>To: Susan Hares; [email-masked]
>Subject: Re: [trill] 2 week Adoption call for
>draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)
>
>Support.
>
>
>
>Linda
>
>
>
>Subject: [trill] 2 week Adoption call for
>draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)
>
>
>
>comment on the technical merits of this work, please include in the discussion
>either "support" or "no support".
>
>
>
>Sue Hares

---

From: Haoweiguo <[email-masked]>
Date: Mon, 1 Dec 2014 00:37:56 +0000

Support this adoption.

Thanks,
weiguo

________________________________________
From: Mingui Zhang [[email-masked]]
Sent: Saturday, November 29, 2014 13:48
To: Linda Dunbar; Susan Hares; [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: Re: [trill] 2 week Adoption call for draft-dunbar-trill-directory-assisted-encap-08.txt (11/26 to 12/10)

Mingui