Subject: [trill] 2 week adoption call (11/25/14 to 12/9/14) draft-perlman-trill-smart-endnodes-04.txt

From: "Susan Hares" <[email-masked]>
Date: Tue, 25 Nov 2014 01:05:51 -0500

This begins a 2 week WG Adoption call for
draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to 12/9/14). 

In your technical comments regarding this draft, please include an
indication of "support" or "no support". 

Sue Hares and Jon Hudson

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 26 Nov 2014 03:01:51 +0000

Support.

Linda

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, November 25, 2014 12:06 AM
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: [trill] 2 week adoption call (11/25/14 to 12/9/14) draft-perlman-trill-smart-endnodes-04.txt

This begins a 2 week WG Adoption call for  draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to 12/9/14).

In your technical comments regarding this draft, please include an indication of "support" or "no support".

Sue Hares and Jon Hudson

---

From: [email-masked]
Date: Mon, 1 Dec 2014 09:37:41 +0800

Support for the adoption.

The draft solves the problem of the size and freshness of the endnode 
learning table in edge RBridges, and enables fine grained label aware end 
station. 

It is useful in the cloud data center.

Fangwei
Regards.

"Susan Hares" <[email-masked]> 
发件人:  "trill" <[email-masked]>
2014-11-25 14:05

收件人
<[email-masked]>
抄送
'Donald Eastlake' <[email-masked]>, [email-masked]
主题
[trill] 2 week adoption call (11/25/14 to 12/9/14) 
draft-perlman-trill-smart-endnodes-04.txt

In your technical comments regarding this draft, please include an 
indication of “support” or “no support”. 
 
Sue Hares and Jon Hudson 
 _______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Radia Perlman <[email-masked]>
Date: Sun, 30 Nov 2014 19:44:20 -0800

Support

(but note that although the draft name is correct in the subject line,
"Perlman" is misspelled in the body in the line "This begins a 2 week WG
Adoption call for  draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to
12/9/14). ")

I think this draft is important because it allows endnodes/hypervisors to
do the TRILL encapsulation without necessarily acting as a full RBridge
(running IS-IS, taking up a nickname, etc.)

Radia

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 1 Dec 2014 06:29:42 +0000

I agree with Radia. 

From the draft, we know that edge RBridges talk with attached smart endnodes through the "Smart-Hello". I believe it will be an useful extension. I support for its adoption.

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Radia Perlman
>Sent: Monday, December 01, 2014 11:44 AM
>To: Susan Hares
>Cc: Donald Eastlake; Jon Hudson; [email-masked]
>Subject: Re: [trill] 2 week adoption call (11/25/14 to 12/9/14)
>(but note that although the draft name is correct in the subject line, "Perlman"
>is misspelled in the body in the line "This begins a 2 week WG Adoption call for
>draft-pearlman-trill-smart-endodes-04.txt (11/25/14 to 12/9/14). ")
>
>I think this draft is important because it allows endnodes/hypervisors to do the
>TRILL encapsulation without necessarily acting as a full RBridge (running IS-IS,
>taking up a nickname, etc.)
>
>Radia
>