Subject: Re: [trill] AD review of draft-ietf-aa-multi-attach-03

From: Mingui Zhang <[email-masked]>
Date: Mon, 3 Aug 2015 01:56:04 +0000

Hi Alia,

We appreciate you review!

The suggested change is fair and we will incorporate it.

The issues on the references have been noted and will be addressed. The updated draft will address the comments from the Rtgdir review. Some simplification of language will be done. We will make it clear what the changes are.

Thanks,
Mingui

From: Alia Atlas [mailto:[email-masked]]
Sent: Saturday, August 01, 2015 1:10 AM
To: [email-masked]; [email-masked]
Subject: AD review of draft-ietf-aa-multi-attach-03

First, I'd like to thank Mingui, Radia, Hongjun, Muhammad, and Sujay, the authors of this draft, for their work and for producing a draft that is clear and easy to understand.

As is customary, I've done my AD review of this draft.  I have only one minor quibble, listed below, so am requesting IETF Last Call and targeting this draft at the IESG telechat on August 20.  Having extremely responsive authors and shepherd during this time period is critical to making the draft progress quickly and well.

I do note in the shepherd's report that there are issues with a couple references.  Please do clean those up.  It's fine to post an updated draft while IETF Last Call is happening and better for the IESG to see what is as close to the final version (except for handling their comments) as possible.

Minor quibble:

1) In Sec 4.1, it says ""The advertisement of enabled Data
Labels for an LAALP can be realized by..."  This is a proposed standard draft.  Be declarative in the language, such as ""The advertisement of enabled Data
Labels for an LAALP is realized, as defined in this document, by..."

Otherwise, it looks good.  This seems like a useful approach.

Thanks,
Alia

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 6 Aug 2015 03:06:46 +0000

Hi Alia,

The updated version of the draft has been posted.

1. Your suggested change has been incorporated.
2. The shepherd comments have been checked. The references nits have been resolved.
3. The language of the introduction is simplified.
4. The draft now has a compact list of two options. I believe the minor issue pointed out by the Rtgdir (that there are too many nested ideas) has been resolved.
5. Some other editing or language changes.

No technical changes happen in the updating.

Thanks,
Mingui

Minor quibble:

Thanks,
Alia