Subject: [trill] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to 9/1

From: "Susan Hares" <[email-masked]>
Date: Tue, 18 Aug 2015 09:39:51 -0400

This begins a 2 week WG Adoption call for draft-hao-idr-ls-trill-02.txt as
IDR WG document.  At IETF 93 by the TRILL WG indicated support for the as
supporting TRILL.  This WG adoption call for IDR is being cross-posted to
TRILL WG. 

The authors should indicate whether they know of any IPR on this document.  

The IDR and TRILL WG members should indicate whether;

1)      TRILL information is necessary to pass in BGP in deployments?  

2)      Does this use of ls-distribution mechanisms make sense? 

3)      Do you see any technical flaws with the document? 

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 18 Aug 2015 09:52:28 -0400

<author hat on> 

I am not aware of any IPR related to this draft. 

</author hat off> 

Sue Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, August 18, 2015 9:40 AM
To: [email-masked]; [email-masked]
Cc: 'Donald Eastlake'
Subject: [Idr] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to 9/1

Sue Hares

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 18 Aug 2015 20:54:41 +0000

Support.

Linda

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, August 18, 2015 9:40 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'
Subject: [Idr] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to 9/1

This begins a 2 week WG Adoption call for draft-hao-idr-ls-trill-02.txt as IDR WG document.  At IETF 93 by the TRILL WG indicated support for the as supporting TRILL.  This WG adoption call for IDR is being cross-posted to TRILL WG.

Sue Hares

---

From: Andrew Qu <[email-masked]>
Date: Wed, 19 Aug 2015 01:07:23 +0000

Hi Sue,

I am supporting this proposal.  customers may have small trill cloud (due to
many reasons of network design, or SW capacity etc),  inter-connecting multiple
TRILL clouds become inevitable requirements.  the control plane like this will definitely
become helpful for those vendors to provide inter-connecting approach.

Of course, there are cases where DCI also need such control plane to support if
TRILL domain to be connected.

Thanks,

Andrew

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, August 18, 2015 6:40 AM
To: [email-masked]; [email-masked]
Cc: 'Donald Eastlake'; 'Haoweiguo'
Subject: [trill] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to 9/1

Sue Hares

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 21 Aug 2015 02:32:24 -0400

I am not aware of any IPR in this draft.

I support the adoption of this draft by the IDR WG. I think it makes
sense to use the ls-distributions mechanisms, particularly to support
centralized controllers.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 21 Aug 2015 14:59:59 +0000

Support, 

Linda

On Tue, Aug 18, 2015 at 9:39 AM, Susan Hares <[email-masked]> wrote:
> This begins a 2 week WG Adoption call for 
> draft-hao-idr-ls-trill-02.txt as IDR WG document.  At IETF 93 by the 
> TRILL WG indicated support for the as supporting TRILL.  This WG 
> adoption call for IDR is being cross-posted to TRILL WG.
>
>
>

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Liyizhou <[email-masked]>
Date: Sat, 29 Aug 2015 00:31:43 +0000

Support. I believe it is a useful feature for TRILL domain interconnection.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, August 18, 2015 9:40 PM
To: [email-masked]; [email-masked]
Cc: 'Donald Eastlake'; Haoweiguo
Subject: [trill] WG Adoption of draft-hao-idr-ls-trill-02.txt - 8/18 to 9/1

Sue Hares