Subject: Re: [trill] WG LC on draft-ietf-trill-irb (9/1 to 9/26)

From: "Susan Hares" <[email-masked]>
Date: Mon, 12 Oct 2015 15:56:16 -0400

WG LC is completed, and the TRILL WG has consensus on this draft.
Unfortunately, I missed doing an IPR call.  Will all authors indicate if
they know if any IPR on this draft. 

Thank you, 

Sue Hares

---

From: Sam Hosseini <[email-masked]>
Date: Mon, 12 Oct 2015 22:53:27 -0700

Hi Aitor,

The suggestion is to use OpenSearch APIs instead:

https://developers.google.com/custom-search/docs/overview

https://developers.google.com/custom-search/json-api/v1/overview

http://www.opensearch.org/Specifications/OpenSearch/1.1

I will have to do more searching tomorrow.  Meanwhile please have a look at
the above and see if provides a programmatic way of getting the result and
can be plugged into our system.

Thanks
Sam

On Mon, Oct 12, 2015 at 12:56 PM, Susan Hares <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Haoweiguo <[email-masked]>
Date: Wed, 14 Oct 2015 08:25:39 +0000

I am not aware any of related IPR on this draft.

Thanks,

weiguo

________________________________
From: Susan Hares [[email-masked]]
Sent: Tuesday, October 13, 2015 3:56
To: [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: Re: [trill] WG LC on draft-ietf-trill-irb (9/1 to 9/26)

WG LC is completed, and the TRILL WG has consensus on this draft.   Unfortunately, I missed doing an IPR call.  Will all authors indicate if they know if any IPR on this draft.

Thank you,
Sue Hares

---

From: Liyizhou <[email-masked]>
Date: Wed, 14 Oct 2015 08:38:15 +0000

I do not know any IPR on this draft.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, October 13, 2015 3:56 AM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: Re: [trill] WG LC on draft-ietf-trill-irb (9/1 to 9/26)

Thank you,
Sue Hares