Subject: Re: [trill] WG LC on draft-ietf-trill-irb (9/12 to 9/26)

From: Ayan Banerjee <[email-masked]>
Date: Tue, 6 Oct 2015 10:12:37 -0700

Catching up on this thread late. It would be good to progress this draft.

Thanks,
Ayan

---

From: "Muhammad Durrani (mdurrani)" <[email-masked]>
Date: Fri, 9 Oct 2015 07:47:35 +0000

Sorry for the late reply ..
This draft talks about an optimal TRILL Distributed gateway solution which is very scalable and addresses various inherent issues with centralized gateway approach especially with scalability.
I support this draft !

Regards,
Muhammad

[http://www.cisco.com/web/europe/images/email/signature/logo05.jpg]

Muhammad Durrani
PRINCIPAL ENGINEER.ENGINEERING
[email-masked]
Phone: +1 408 527 6921

Cisco Systems Limited

US
Cisco.com<http://www.cisco.com>

[Think before you print.]Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

From: trill [mailto:[email-masked]] On Behalf Of Ayan Banerjee
Sent: Tuesday, October 06, 2015 10:13 AM
To: [email-masked]
Subject: Re: [trill] WG LC on draft-ietf-trill-irb (9/12 to 9/26)