Subject: [trill] congratulations on draft-ietf-trill-cmt being approved; needs updated draft

From: Alia Atlas <[email-masked]>
Date: Thu, 15 Oct 2015 11:55:50 -0400

I am happy that draft-ietf-trill-cmt was approved today on the IESG
telechat.
As you are aware, there were several good suggestions and improvements
that Donald discussed.

Please do submit an updated draft as soon as reasonable, so that we can
send this work off to the RFC Editor.

Thanks,
Alia

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 15 Oct 2015 12:38:40 -0400

Hi Alia,

Thanks, we'll try to get you the revised draft quickly.

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Oct 15, 2015 at 11:55 AM, Alia Atlas <[email-masked]> wrote:
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>