Subject: Re: [trill] Ben Campbell's No Objection on draft-ietf-trill-cmt-10: (with COMMENT)

From: Donald Eastlake <[email-masked]>
Date: Wed, 14 Oct 2015 17:46:43 -0400

Hi Ben,

On Wed, Oct 14, 2015 at 3:08 PM, Ben Campbell <[email-masked]> wrote:
> Ben Campbell has entered the following ballot position for
> draft-ietf-trill-cmt-10: No Objection
>
> ...
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-trill-cmt/
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> 1.1, 2nd paragraph: I assume the all-caps for "DOES NOT" are for
> emphasis, and we all know 2119 does not define that phrase. But it looks
> enough like 2119 language that it may confuse people.

Yes, we can lower case that. I think it may have been an overreaction
to earlier comments about thing that are properly in companion
documents, such as draft-ietf-trill-pseudonode-nickanme, being
"missing" from this document.

> Figure 2 is misaligned.

Sorry, we should be able to fix that...

Thanks,
Donald (Shepherd)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 19 Oct 2015 15:03:37 -0400

Hi Ben,

I believe that draft-ietf-trill-cmt-11, uploaded yesterday, resolves your
comments.

Thanks,
Donald