Subject: [trill] draft-ietf-trill-over-ip WG Last Call (11/15 - 12/6)

From: Donald Eastlake <[email-masked]>
Date: Tue, 15 Nov 2016 03:47:39 -0500

On behalf of the Chairs, this message begins a three week WG Last Call on
https://datatracker.ietf.org/doc/draft-ietf-trill-over-ip/
There are no IPR declarations filed with the IETF on this draft.

The call is three weeks rather than the usual two due to overlap with the
IETF meeting when people are usually pretty busy.

In your response please include answers to the following questions:

Is this draft ready for publication?
Are there any significant aspects of TRILL over IP that are omitted from
the draft?

Is the encapsulation agreement method provided in the draft necessary and
sufficient for good support of TRILL over IP?

Thanks,
Donald (TRILL WG Secretary)
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 25 Nov 2016 10:34:30 -0500

This is a reminder that there is an ongoing WG Last Call as shown below.

Thanks,
Donald

---

From: Mohammed Umair <[email-masked]>
Date: Tue, 29 Nov 2016 23:01:30 +0530

Support.

I think this draft is ready for publication.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Donald Eastlake
*Sent:* Tuesday, November 15, 2016 2:18 PM
*To:* [email-masked]
*Subject:* [trill] draft-ietf-trill-over-ip WG Last Call (11/15 - 12/6)

Thanks,

-- 
.