Subject: [trill] draft-ietf-trill-arp-optimization WG Last Call (11/15 - 12/6)

From: Donald Eastlake <[email-masked]>
Date: Tue, 15 Nov 2016 03:32:55 -0500

On behalf of the Chairs, this message begins a three week WG Last Call on
https://datatracker.ietf.org/doc/draft-ietf-trill-arp-optimization/

This draft was returned to the TRILL WG by the IESG due to problems they
found in the draft and has since been significantly modified. There is one
IPR declaration on this draft here
https://datatracker.ietf.org/ipr/2896/

The call is three weeks rather than the usual two due to overlap with the
IETF meeting when people are usually pretty busy.

In your response please include answers to the following questions:

Is this draft ready for publication?
Do the proposed methods substantially reduce ARP/ND traffic?
Are the IESG comments on the earlier version of this draft are sufficiently
addressed?

Thanks,
Donald (TRILL WG Secretary)
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 25 Nov 2016 10:33:49 -0500

This is a reminder that there is an ongoing WG Last Call as shown below.

Thanks,
Donald

On Tue, Nov 15, 2016 at 3:32 AM, Donald Eastlake <[email-masked]> wrote:

> Are the IESG comments on the earlier version of this draft are
> sufficiently addressed?
>
>
> Thanks,

---

From: Haoweiguo <[email-masked]>
Date: Mon, 28 Nov 2016 08:12:52 +0000

Hi,
Support. I think this draft is in good shape and is ready for publication. The methods can substantially reduce ARP/ND traffic.
Thanks,
weiguo

发件人: Donald Eastlake [mailto:[email-masked]]
发送时间: 2016年11月15日 16:33
收件人: [email-masked]
主题: [trill] draft-ietf-trill-arp-optimization WG Last Call (11/15 - 12/6)

This draft was returned to the TRILL WG by the IESG due to problems they found in the draft and has since been significantly modified. There is one IPR declaration on this draft here
https://datatracker.ietf.org/ipr/2896/

The call is three weeks rather than the usual two due to overlap with the IETF meeting when people are usually pretty busy.

Is this draft ready for publication?
Do the proposed methods substantially reduce ARP/ND traffic?
Are the IESG comments on the earlier version of this draft are sufficiently addressed?

Thanks,
 [email-masked]<mailto:[email-masked]>

---

From: honjun.zhai <[email-masked]>
Date: Tue, 29 Nov 2016 11:14:34 +0800 (CST)

trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill
</pre></blockquote><p>发自TOM邮箱</p>

---

From: Mohammed Umair <[email-masked]>
Date: Tue, 29 Nov 2016 09:06:28 +0530

I think this draft is ready for publication.

Proposed methods will reduce ARP/ND flooding

I think IESG comments on the earlier version of this draft are sufficiently
addressed

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Donald Eastlake
*Sent:* Tuesday, November 15, 2016 2:03 PM
*To:* [email-masked]
*Subject:* [trill] draft-ietf-trill-arp-optimization WG Last Call (11/15 -
12/6)

Thanks,

-- 
.

---

From: [email-masked]
Date: Tue, 29 Nov 2016 11:41:34 +0800

I support  for the draft to be published.   The solution will reduce the 
ARP/ND flooding.

Reagards.
Fangwei.

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Tuesday, November 15, 2016 2:03 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-arp-optimization WG Last Call (11/15 - 
12/6)

 

 
Thanks,

._______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 29 Nov 2016 03:42:45 +0000

Support.

Linda

From: trill [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2016年11月28日 21:42
To: Donald Eastlake <[email-masked]>; [email-masked]; trill <[email-masked]>
Subject: Re: [trill] draft-ietf-trill-arp-optimization WG Last Call (11/15 - 12/6)

I support  for the draft to be published.   The solution will reduce the ARP/ND flooding.

Reagards.
Fangwei.

From: trill [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Donald Eastlake
Sent: Tuesday, November 15, 2016 2:03 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [trill] draft-ietf-trill-arp-optimization WG Last Call (11/15 - 12/6)

Thanks,

._______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 29 Nov 2016 03:48:41 +0000

I think the draft is ready for publication. Support.

Thanks,
Mingui

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Tuesday, November 15, 2016 4:33 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-arp-optimization WG Last Call (11/15 - 12/6)

Thanks,