Subject: [trill] EXTENSION OF Last Call: <draft-ietf-trill-directory-assist-mechanisms-10.txt> (TRILL: Edge Directory Assist Mechanisms) to Proposed Standard

From: The IESG <[email-masked]>
Date: Fri, 23 Dec 2016 06:14:17 -0800

The IESG has received a request from the Transparent Interconnection of
Lots of Links WG (trill) to consider the following document:
- 'TRILL: Edge Directory Assist Mechanisms'
  <draft-ietf-trill-directory-assist-mechanisms-10.txt> as Proposed
Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2017-01-09. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

   This document describes mechanisms for providing directory service to
   TRILL (Transparent Interconnection of Lots of Links) edge switches.
   The directory information provided can be used in reducing multi-
   destination traffic, particularly ARP/ND and unknown unicast
   flooding. It can also be used to detect traffic with forged source
   addresses.

The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-trill-directory-assist-mechanisms/

IESG discussion can be tracked via
https://datatracker.ietf.org/doc/draft-ietf-trill-directory-assist-mechanisms/ballot/

The following IPR Declarations may be related to this I-D:

   https://datatracker.ietf.org/ipr/2524/
   https://datatracker.ietf.org/ipr/2372/
   https://datatracker.ietf.org/ipr/2039/

---

From: Mingui Zhang <[email-masked]>
Date: Sat, 24 Dec 2016 00:54:15 +0000

This draft proposes a well designed solution for the problem as specified in RFC7067. With the directory service, the associations between MAC and Data Label can be well maintained. 

I think this draft is now well shaped and ready for publication. 

Thanks,
Mingui

> -----Original Message-----
> From: trill [mailto:[email-masked]] On Behalf Of The IESG
> Sent: Friday, December 23, 2016 10:14 PM
> To: IETF-Announce
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]
> Subject: [trill] EXTENSION OF Last Call:
> <draft-ietf-trill-directory-assist-mechanisms-10.txt> (TRILL: Edge Directory Assist
> Mechanisms) to Proposed Standard
> 
> 
> The IESG has received a request from the Transparent Interconnection of Lots of
> Links WG (trill) to consider the following document:
>   <draft-ietf-trill-directory-assist-mechanisms-10.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the [email-masked]
> mailing lists by 2017-01-09. Exceptionally, comments may be sent to [email-masked]
> instead. In either case, please retain the beginning of the Subject line to allow
> automated sorting.
> 
> Abstract
> 
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill