Subject: [trill] Alvaro & Eric: draft-ietf-trill-multi-topology-06.txt candidate

From: Donald Eastlake <[email-masked]>
Date: Fri, 9 Mar 2018 00:54:20 -0500

Hi Alvaro and Eric,

See attached proposed version -06 (my internal version 132) and Diff
against the currently posted -05. Does this resolve your comments?

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 9 Mar 2018 06:22:40 -0800

This seems fine. One more nit: you use "MT" before expansion in the terms
section (alphabetical order). Can you expand?

On Thu, Mar 8, 2018 at 9:54 PM, Donald Eastlake <[email-masked]> wrote:

>  Donald E. Eastlake 3rd   +1-508-333-2270 <(508)%20333-2270> (cell)

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 9 Mar 2018 10:09:33 -0500

Sure, I've tweaked that in the attached. I've also expanded TRILL in the
title as the RFC Editor is likely to do that anyway...

And, just for fun :-) I've bulked up the implementation requirement words
paragraph to also reference RFC 8174.

Thanks,
Donald

On Fri, Mar 9, 2018 at 9:22 AM, Eric Rescorla <[email-masked]> wrote:

>> <https://maps.google.com/?q=155+Beaver+Street,+Milford,+MA+01757+USA&entry=gmail&source=g>
>>  [email-masked]
>>
>
>