Subject: [trill] Genart telechat review of draft-ietf-trill-transport-over-mpls-07

From: Stewart Bryant <[email-masked]>
Date: Fri, 02 Mar 2018 12:25:17 -0800

Reviewer: Stewart Bryant
Review result: Ready with Issues

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-trill-transport-over-mpls-07
Reviewer: Stewart Bryant
Review Date: 2018-03-02
IETF LC End Date: 2018-03-06
IESG Telechat date: 2018-03-08

Summary: An understandable document. The only comment of note is the conflation
of PW headers and MPLS headers. There are a couple of easy to fix nits.

Major issues: None

Minor issues:

6. Packet Processing Between Pseudowires

 In this section you conflate PW headers and MPLS headers.
The PW label is a type of  MPLS label, although it has its own forwarding
instruction, but the control word is not part of MPLS.

Nits/editorial comments:

There is an ASCII art error in Fig 1 on the line containing Tenant1 Site1

The terms PE device and PE router seem to be used interchangeably.  Is this an
error, or are they distinct devices.

The VTSD must be capable of forming TRILL adjacency with the
SB> Should be "forming a TRILL adjacency"

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 7 Mar 2018 21:44:17 -0500

Stewart, thanks for your review. I entered a No Objection ballot.

Alissa

> On Mar 2, 2018, at 3:25 PM, Stewart Bryant <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art