Subject: [trill] Genart telechat review of draft-ietf-trill-multi-topology-05

From: Brian Carpenter <[email-masked]>
Date: Fri, 02 Mar 2018 14:08:02 -0800

Reviewer: Brian Carpenter
Review result: Ready

Gen-ART Last Call + Telechat review of draft-ietf-trill-multi-topology-05

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-trill-multi-topology-05.txt
Reviewer: Brian Carpenter
Review Date: 2018-03-02
IETF LC End Date: 2018-03-06
IESG Telechat date: 2018-03-08

Summary: Ready
--------

Comment:
--------

This is a rushed review for reasons outside my control. Also, only
a TRILL expert could review it effectively. As far as I can tell,
it's a well written document.

This is a case where I wish RFC1264 still applied. I'm disappointed
not to see an RFC 7942 Implementation Status section.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 6 Mar 2018 14:50:15 -0500

Brian, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Mar 2, 2018, at 5:08 PM, Brian Carpenter <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art