Subject: Re: [trill] Publication has been requested for draft-ietf-trill-over-ip-14

From: Jon Hudson <[email-masked]>
Date: Wed, 21 Mar 2018 15:47:24 -0700

This may be the biggest accomplishment of them all =)

> On Feb 20, 2018, at 6:12 AM, Susan Hares <[email-masked]> wrote:
> 
> Susan Hares has requested publication of draft-ietf-trill-over-ip-14 as Proposed Standard on behalf of the TRILL working group.
> 
> Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-trill-over-ip/
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 21 Mar 2018 18:51:34 -0400

There is something funny here. The current version is -16, not -14.
Ahh, I see. It is a reply of this message:
https://www.ietf.org/mail-archive/web/trill/current/msg08203.html
It's even dated February 20th.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]