Subject: [tsv-area] FSA signalling issues

From: JOHN ADAMS <[email-masked]>
Date: Tue, 26 Aug 2008 21:23:12 +0000 (GMT)

I gave a talk at Dublin in the Transport Area Open meeting. The subject was developments
at the ITU-T on Flow State Aware (FSA) standardisation.
 
A question raised at the IETF was (roughly) "why isn't a new extension of RSVP being proposed
to accommodate the requirements of FSA signalling?"
 
I attach an intial response to that question in the form of an issues list that will also be proposed as
a new Appendix of the draft ITU Recommendation Q.flowstatesig. The conclusions of this first
analysis are that:
- it is an aim that we try our hardest to fit within the preferred architectural framework of RSVP
- however there are a number of challenging issues and, since that is the case, the preferred approach
   is to keep other options open.
 
Please get back to me with issues that will help the continued progress of FSA at the next IETF
 
Regards,
 
John

---

From: Roland Bless <[email-masked]>
Date: Wed, 27 Aug 2008 09:17:51 +0200

Hi John,

> Please get back to me with issues that will help the continued progress

It seems that the work in the NSIS WG would be a much better fit
to FSA than RSVP. Furthermore, since it is easier to extend NSIS
than RSVP, you should definitely have a look at the work there.

http://tools.ietf.org/wg/nsis/

However, I have to look at the FSA in order to better understand
your objectives and to find a good match...

Regards,
 Roland