Subject: [tsv-area] TSVAREA presentation slots for Minneapolis

From: ext ext ext ext ext Lars Eggert <[email-masked]>
Date: Wed, 15 Oct 2008 17:10:04 +0300

Hi,

*** we haven't received *any* agenda requests so far! ***

Please send agenda requests for TSVAREA in Minneapolis to [email-masked] 
, including:

	title/topic
	presenter
	requested time

The purpose of the TSVAREA meeting is to inform about and discuss
important issues, developments and work within the transport area or
outside work that impacts the transport area. In contrast to TSVWG,
TSVAREA does not produce any documents. TSVAREA can include tutorial-
style talks on transport topics, maybe based on related IRTF or other
research work. Another possibility is "mini-BOFs", where interested
people can get quick feedback on BOF ideas they may have.

Lars

---

From: ext ext ext ext ext ext Lars Eggert <[email-masked]>
Date: Fri, 24 Oct 2008 09:24:09 -0600

Hi,

below is the preliminary agenda for TSVAREA in Minneapolis. We do have  
time left. If you'd like to present email [email-masked],  
including:

	title/topic
	presenter
	requested time

Lars

TSVAREA preliminary agenda (dated 2008-10-24)
IETF-73, Minneapolis, MN, USA
WEDNESDAY, November 19, 2008
1300-1500 Afternoon Session I

Chairs:    Magnus Westerlund <[email-masked]>
            Lars Eggert <[email-masked]>

1300-1320  Agenda Bashing
(20 min)   Note Well
            State of the Area

1320-1400  Breaking Up the Transport Logjam
(40 min)   Bryan Ford
            background reading: http://bford.info/pub/net/logjam.pdf

1400-1430  UDP-Encapsulated Transport Protocols
(30 min)   Remi Denis-Courmont
            background reading: draft-denis-udp-transport-00

1430-????  ?
(?? min)   Matt Mathis

---

From: ext ext ext ext ext ext ext Lars Eggert <[email-masked]>
Date: Tue, 28 Oct 2008 14:17:17 +0200

TSVAREA preliminary agenda (dated 2008-10-28)
IETF-73, Minneapolis, MN, USA
WEDNESDAY, November 19, 2008
1300-1500 Afternoon Session I

1300-1320  Agenda Bashing
(20 min)   Note Well
            State of the Area

1320-1355  Breaking Up the Transport Logjam
(35 min)   Bryan Ford
            background reading: http://bford.info/pub/net/logjam.pdf

1355-1420  UDP-Encapsulated Transport Protocols
(25 min)   Remi Denis-Courmont
            background reading: draft-denis-udp-transport-00

1420-1435  Requirements for Pseudowire Congestion Control
(15 min)   David Black

1435-1450  Rethinking the "TCP-Friendly" Paradigm
(15 min)   Matt Mathis

---

From: ext ext ext ext ext ext ext ext Lars Eggert <[email-masked]>
Date: Wed, 29 Oct 2008 09:52:55 +0200

TSVAREA final agenda (dated 2008-10-29)
IETF-73, Minneapolis, MN, USA
WEDNESDAY, November 19, 2008
1300-1500 Afternoon Session I

1300-1315  Agenda Bashing
(15 min)   Note Well
            State of the Area

1315-1325  PCN WG Status
(10 min)   Steven Blake/Philip Eardley

1325-1355  Breaking Up the Transport Logjam
(30 min)   Bryan Ford
            background reading: http://bford.info/pub/net/logjam.pdf

1355-1415  UDP-Encapsulated Transport Protocols
(20 min)   Remi Denis-Courmont
            background reading: draft-denis-udp-transport

1415-1430  Requirements for Pseudowire Congestion Control
(15 min)   David Black

1430-1445  Rethinking the "TCP-Friendly" Paradigm
(15 min)   Matt Mathis

1445-1500  Use of the IPv6 Flow Label as a Transport Layer Nonce
(15 min)   Steven Blake
            background reading: draft-blake-ipv6-flow-label-nonce