Subject: TSV "office hours"

From: Lars Eggert <[email-masked]>
Date: Sun, 21 Mar 2010 15:49:09 -0700

Hi,

because of an unusually full agenda, the TSV area office hours in Anaheim are during the Wednesday breakfast, 7:30-9:00 in Mezzanine 1 (3rd Floor).

If you plan on stopping by, please send us ([email-masked]) a quick email beforehand.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Tue, 23 Mar 2010 21:44:19 -0700

Hi,

> because of an unusually full agenda, the TSV area office hours in Anaheim are during the Wednesday breakfast, 7:30-9:00 in Mezzanine 1 (3rd Floor).

after spending four sunless days inside spaceship Hilton, we've decided to move the "office hours" to the 5th floor pool area tomorrow morning. Please stop by!

Lars