Subject: TSVAREA preliminary agenda

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Wed, 10 Mar 2010 17:17:03 +0200

Transport Area Open Meeting
IETF-77, Anaheim, CA, USA
WEDNESDAY, March 24, 2010
1300-1500  Afternoon Session I

Chairs:
Magnus Westerlund <[email-masked]>
Lars Eggert <[email-masked]>

Agenda Bashing
Note Well
State of the Area
15 minutes

Understanding Apple's Back to My Mac Service
Stuart Cheshire
15 minutes

Adobe's Real-Time Media Flow Protocol (RTMFP)
Matthew Kaufman
45 minutes

Discussion on the continued IETF maintenance of RSVP & IntServ
Lars Eggert & Magnus Westerlund
45 minutes

---

From: Lars Eggert <[email-masked]>
Date: Thu, 25 Mar 2010 10:43:25 -0700

Hi,

as I mentioned during the session, my script that generates RFC stats for the area was broken, and so I couldn't show numbers. I fixed it, the results are below FYI. (I also fixed a bug, so the past numbers are slightly different than what was shown at previous IETFs.)

Lars