Subject: FW: TSV area open meeting minutes

From: "David B Harrington" <[email-masked]>
Date: Sat, 24 Apr 2010 11:31:02 -0400

Hi,

Here are the minutes for the ietf77 tsv area open meeting, wednesday
1300

Comments welcome.

Thanks,
David Harrington
[email-masked]

---

From: Bob Briscoe <[email-masked]>
Date: Mon, 26 Apr 2010 13:22:29 +0100

David,

Thanks

This captures well what I heard. Couple of editorial changes within 
the RSVP mini-BoF below...

Bob Briscoe: "...working on scalability issues in INT area; "
s/INT area/PCN w-g/

s/Ken Colberg:/Ken Carlberg:/

Bob

>Here are the minutes for the ietf77 tsv area open meeting, wednesday

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design