Subject: TSVAREA presentation slots for Beijing

From: "Eggert Lars (Nokia-NRC/Espoo)" <[email-masked]>
Date: Thu, 16 Sep 2010 09:39:34 +0100

Hi,

after skipping Maastricht, we will have a TSVAREA meeting in Beijing.

Please send agenda requests for TSVAREA in Beijing to [email-masked], including:

	title/topic
	presenter
	requested time

The purpose of the TSVAREA meeting is to inform about and discuss important issues, developments and work within the transport area or outside work that impacts the transport area. In contrast to TSVWG, TSVAREA does not produce any documents. TSVAREA can include tutorial-style talks on transport topics, maybe based on related IRTF or other research work. Another possibility is "mini-BOFs", where interested people can get quick feedback on BOF ideas they may have.

Lars

---

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Mon, 27 Sep 2010 15:09:48 +0300

Hi,

our agenda is pretty light, so I've asked for a 1-hour slot.

Lars

Transport Area Open Meeting
IETF-79, Beijing, China

Chairs:
David Harrington <[email-masked]>
Lars Eggert <[email-masked]>

Agenda Bashing
Note Well
State of the Area
10 minutes

The Referral Problem
Brian Carpenter, Sheng Jiang, Bo Zhou
20 minutes

Storage Trends (tentative)
N/A
20 minutes