Subject: Beijing TSV area "office hours"

From: Lars Eggert <[email-masked]>
Date: Mon, 8 Nov 2010 11:32:39 +0800

Hi,

the TSV area "office hours" are Tue 15:20-17:00 in Diamond 3.

If you plan on stopping by, please send us ([email-masked]) a quick email beforehand.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Mon, 8 Nov 2010 13:10:00 +0800

> the TSV area "office hours" are Tue 15:20-17:00 in Diamond 3.

Correction: Diamond *** 2 ***

Lars

---

From: Scott Brim <[email-masked]>
Date: Mon, 08 Nov 2010 13:14:30 +0800

Are office hours on the wiki?