Subject: On the deployment of Explicit Rate Notification protocols

From: Dino LOPEZ <[email-masked]>
Date: Mon, 26 Sep 2011 09:34:08 +0200

Dear all,

We have submitted a new Internet draft which provides an architecture
to allow the deployment of congestion control protocols with explicit
rate notification from forwarding devices (Explicit Rate Notification
protocols).

This draft is currently available at
http://www.ietf.org/internet-drafts/draft-lopez-ietf-tsvwg-ipern-00.txt

It will be a pleasure to receive any feedback from you.

Best Regards,

The authors
Lochin, Emmanuel ([email-masked])
Lopez Pacheco, Dino ([email-masked])
Sathiaseelan, Arjuna ([email-masked])

---

From: "SCHARF, Michael" <[email-masked]>
Date: Mon, 26 Sep 2011 14:07:45 +0200

Speaking not as researcher, but as TCPM co-chair: Since you are
proposing at least one new TCP option, please note that TCP option space
in particular in SYNs is somehow scarce.

Michael

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dino LOPEZ
> Sent: Monday, September 26, 2011 9:34 AM
> To: [email-masked]
> Subject: On the deployment of Explicit Rate Notification protocols
> 
> Dear all,
> 
> We have submitted a new Internet draft which provides an 
> architecture to allow the deployment of congestion control 
> protocols with explicit rate notification from forwarding 
> devices (Explicit Rate Notification protocols).
> 
> Lochin, Emmanuel ([email-masked]) Lopez Pacheco, 
> Dino ([email-masked]) Sathiaseelan, Arjuna 
> ([email-masked])
>