Subject: Agenda for the TSVAREA session at IETF-86

From: Martin Stiemerling <[email-masked]>
Date: Sun, 10 Mar 2013 14:40:33 -0400

Hi,

Below is the agenda for the  TSVAREA session at IETF-86.

Please note the last part about Open Mic about "Area Expectations for 
the TSV ADs" where the future desired expertise for the Transport Area 
Directors will be discussed.

- Administrative (5 minutes)
  - Note Well
  - Agenda bashing
  - Area Status

- SCTP Tutorial -- 55 minutes
   Presenters: Randall Stewart and Michael Tuexen	

- Open Mic about "AQM in the IETF" -- 30 minutes

- Open Mic about "Area Expectations for the TSV ADs" -- 60 minutes
The questions we will ask the community:
   - Are you aware of the existing description of the desired expertise 
for ADs. See [1] below.
   - review the description
   - does the community agree with it?
   - is it reasonable, or is it asking too much?
   - which topics are part of the Transport Area and crucial to have an 
AD that is experienced in these topics

   Wes and Martin

[1] https://www.ietf.org/group/nomcom/2012/iesg-requirements

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 12 Mar 2013 08:05:21 -0400

Hi,

This is just a friendly reminder about the Open Mic about "Area 
Expectations for the TSV ADs" and the related document:
https://www.ietf.org/group/nomcom/2012/iesg-requirements

It would be good if you read through the document as preparation for the 
session.

Regards,

   Martin

-------- Original Message --------
Subject: Agenda for the TSVAREA session at IETF-86
Date: Sun, 10 Mar 2013 14:40:33 -0400
From: Martin Stiemerling <[email-masked]>
To: <[email-masked]>

Hi,

   Wes and Martin

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014