Subject: IETF#86 TSVAREA draft minutes posted

From: Martin Stiemerling <[email-masked]>
Date: Sat, 16 Mar 2013 13:53:15 -0400

Hi all,

The draft minutes for the TSVAREA meeting have been posted:
http://www.ietf.org/proceedings/86/minutes/minutes-86-tsvarea

Thanks to Matt Ford and Bill Cerveny for taking notes and also to 
Richard Scheffenegger for being the jabber scribe.

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: "Black, David" <[email-masked]>
Date: Mon, 18 Mar 2013 00:24:35 -0400

Minor, but important correction - I'm recorded as saying:

	also, chairs of storage WGs are grateful that ADs have never had storage expertise

Uh, not exactly.  What I thought I said is that the storage WG chairs (storm, nfsv4 chairs) are grateful that we've never had to educate the ADs to turn them into storage experts - we'd of course welcome ADs who already are storage experts ;-).

Thanks,
--David (storm WG co-chair)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Martin Stiemerling
> Sent: Saturday, March 16, 2013 1:53 PM
> To: [email-masked]
> Subject: IETF#86 TSVAREA draft minutes posted
> 
> Hi all,
>

---

From: Joe Touch <[email-masked]>
Date: Sun, 17 Mar 2013 21:41:09 -0700

Hi, David,

I'm confused by your clarification below.

Does this mean:

a) your ADs have always had sufficient storage expertise already

b) your ADs didn't always have sufficient storage expertise, but that 
wasn't considered an impediment to their work, and as a result didn't 
necessitate that you to train them

i.e., you did fine with (at least some) ADs who didn't have storage 
expertise beforehand

Joe

---

From: "Black, David" <[email-masked]>
Date: Mon, 18 Mar 2013 00:55:41 -0400

Hi Joe,

The facts of the matter are that none of the Transport ADs have *ever* been storage experts, and nonetheless, the Transport Area has turned out significant work on NFS and iSCSI.

What this means is that while it's a bonus if we can find an AD who is an expert in one or both of these storage protocols (they are *completely different*, FWIW), that's not a necessary job requirement - we have well over a decade of "running code" leadership experience that neither Transport AD needs to be a storage expert.

Thanks, --David +++Sent from Blackberry

----- Original Message -----
From: Joe Touch [mailto:[email-masked]]
Sent: Monday, March 18, 2013 12:41 AM
To: Black, David
Cc: Martin Stiemerling <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: IETF#86 TSVAREA draft minutes posted

Hi, David,

Does this mean:

Joe