Subject: Upload Acceleration Transport Network for Upstream Traffics Generated by End Users

From: "[email-masked]" <[email-masked]>
Date: Thu, 14 May 2015 16:49:28 +0800

hi，folks

       Since many popular cloud computing services, such as YouTube, Facebook, Online Storage, etc., are proliferating rapidly these days, photos, videos and other upstream traffics generated by end users are rapidly increasing and expected to continue doing so in the future. 
       In the face of this growth, many NSPs have deployed or are deploying their own acceleration system for upload traffics. It is generally desirable that a given content item generated by End Users can be uploaded to data center accelerated by the caches which likes their downstream counterparts for maximizing throughput. 
      A given cache server in charge of receiving a given content generated by EUs may be close enough to the EU's current location or attachment network, and the content is actually delivered to the data center by the cache server on behavior of the EU. 
      End Users, NSPs and Telecommunication Service Providers (TSPs) may benefit from this arrangement:  reduced delivery cost, improved quality of experience for EUs, bottlenecks avoided, and increased robustness of delivery. Thoughts?

 regards

 Xiaowei Qin

---

From: "Songhaibin (A)" <[email-masked]>
Date: Thu, 14 May 2015 09:04:48 +0000

Hi Xiaowei,

It is like what we did with DECADE (the WG was concluded). We use distributed DECADE servers in the provider’s network providing personal in-network-storage and use the data there when the user wants to share, and it also involves sharing policy control.

Best Regards!
-Haibin

From: tsv-area [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, May 14, 2015 4:49 PM
To: tsv-area
Subject: Upload Acceleration Transport Network for Upstream Traffics Generated by End Users

hi，folks

 regards

 Xiaowei Qin
________________________________