Subject: Protocol transition in practice

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Tue, 10 Jan 2017 18:36:30 +0100

Hi tsv chairs, hi all,

in the last two tsv-area meetings we had short presentations from Dave Thaler and Brian Trammell on https://tools.ietf.org/html/draft-iab-protocol-transitions and subsequently some very interesting and fruitful discussion(s) about transition techniques and, I guess, lessons learnt in transport. As far as we can see, some of this feedback was incorporated in the latest version of the draft which is great. Thanks all! 

Given that the draft seems to be in very good shape, we would be interested in getting feedback on the application of these principles in practice. This means we would like to encourage the tsv chairs to have another look at the draft and see if these principle can be or already have been applied in your working group. If you have applied this or planning to, please share your experience with others! Or if you have any questions on how to apply these principles to your working group, please start a discussion now.

This mail was send to the tsv-area as well as tsv-chairs list, given we wanted to make sure we reach especially all chairs. Please reply for this discussion to the tsv-area list only (expect of course you actually have an issue that you would prefer to discuss with chairs only first).

Also if you happen to read the draft and have any concrete feedback on the content or wording of the draft, please send review comments to Dave Thaler directly (as the editor) or use the stackevo-discuss list for general discussion on the draft.

Thanks!
Mirja and Spencer

---

From: Joe Touch <[email-masked]>
Date: Tue, 10 Jan 2017 14:53:14 -0800

FYI - I just posted my comments to the stackevo list.

This doc is a start, but there are a lot of issues to add, IMO - as
noted there.

Joe