Subject: Draft agenda uploaded

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 7 Mar 2018 17:15:04 +0100

Hi all,

we plan to have a short (1h) TSV area meeting in London and are scheduled for

tsvarea Session 1 (1:00:00)
   Monday, Afternoon Session III 1740-1840
   Room Name: Sandringham size: 300

We just uploaded the planned agenda:

https://datatracker.ietf.org/meeting/101/materials/agenda-101-tsvarea

Besides the usual updates and status report, we are planning for a discussion about TCP encapsulation with a corresponding presentation about experience with TCP encapsulation for IKE.

See you all in London!

Mirja and Spencer

---

From: Tom Herbert <[email-masked]>
Date: Wed, 7 Mar 2018 08:56:05 -0800

On Mar 7, 2018 8:16 AM, "Mirja Kuehlewind (IETF)" <[email-masked]>
wrote:

Hi all,

we plan to have a short (1h) TSV area meeting in London and are scheduled
for

Besides the usual updates and status report, we are planning for a
discussion about TCP encapsulation with a corresponding presentation about
experience with TCP encapsulation for IKE.

Mirja,

Is there a draft or RFC for TCP encapsulation that is being discussed?

Tom

See you all in London!

Mirja and Spencer

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 7 Mar 2018 18:04:24 +0100

Hi Tom,

no, this is more a topic that we as the AD would like to discuss with the community as we see more and more work that adds TCP encapsulation to all kind of protocols for middlebox traversal issues. 

Mirja

> Am 07.03.2018 um 17:56 schrieb Tom Herbert <[email-masked]>:
> 
> 
> 
> On Mar 7, 2018 8:16 AM, "Mirja Kuehlewind (IETF)" <[email-masked]> wrote:
> Hi all,
>

---

From: Joe Touch <[email-masked]>
Date: Wed, 7 Mar 2018 09:31:34 -0800

Fwiw, ick. I am hoping the pending UDP options  and their frag support while allowing frag traversal of NATs will help discourage use of TCP this way. 

Joe

> On Mar 7, 2018, at 9:04 AM, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 
> Hi Tom,
>

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 7 Mar 2018 18:39:12 +0100

I guess in many cases the concern is simply that UDP is more often block than TCP…

> Am 07.03.2018 um 18:31 schrieb Joe Touch <[email-masked]>:
>

---

From: Joe Touch <[email-masked]>
Date: Wed, 7 Mar 2018 09:40:39 -0800

> On Mar 7, 2018, at 9:39 AM, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 

Sure. Can’t do much about that motivation at the endpoints. 

Joe

---

From: Tom Herbert <[email-masked]>
Date: Wed, 7 Mar 2018 10:12:54 -0800

> no, this is more a topic that we as the AD would like to discuss with the community as we see more and more work that adds TCP encapsulation to all kind of protocols for middlebox traversal issues.
).

So this is encapsulating protocols over TCP then (as opposed
encapsulating TCP and other transports over UDP like in
draft-herbert-transports-over-udp-01

Does this discussion have anything to do with STT
(https://datatracker.ietf.org/doc/draft-davie-stt/)?

Thanks,
Tom

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 7 Mar 2018 19:33:18 +0100

No, I also wasn’t aware of this draft.

> Am 07.03.2018 um 19:12 schrieb Tom Herbert <[email-masked]>:
>