Subject: TSV Area Virtual Meeting 2020-03-20 15:00 UTC

From: Magnus Westerlund <[email-masked]>
Date: Fri, 13 Mar 2020 15:42:58 +0000

TSV Area,

We are holding a virtual meeting just prior to the Virtual IETF 107 Meeting.

Date: Friday 2020-03-20

Time: 1500 UTC / 8 AM PT / 1600 CET

WebEx details will come.

Agenda

- TSV Area status

- Relevant WG and BOFs during the IETF 107

- Interim planning and FAQs

- Open mic

Cheers

Mirja, Martin and Magnus

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 13 Mar 2020 15:48:34 +0000

(Resend hopefully without truncation of message)

TSV Area,

Date: Friday 2020-03-20 

WebEx details will come. 

Agenda
- TSV Area status

Cheers

Mirja, Martin and Magnus

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 17 Mar 2020 14:14:13 +0000

Hi,

The Webex details for Friday's TSV-Area virtual meeting is the following:

WebEx Details for the Meeting:

Meeting link: 
https://ietf.webex.com/ietf/j.php?MTID=m12071546b06b36aae308cee89c9a55d1
Meeting number: 644 062 005
Password: 7dMbBxPk4K2

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m12071546b06b36aae308cee89c9a55d1

Cheers

Magnus

-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 17 Mar 2020 15:58:42 +0000

Hi,

I would recommend people who haven't used WebEx recently to look at this page 
with some guidance:
https://www.ietf.org/how/meetings/107/session-participant-guide/

I will note that there is possible to join the session without download the 
app, see more information at the above linked page.

There is also the possibility to test out WebEx prior the TSV-Area slot at the 
below times.
19 March 1400-1600 UTC
19 March 2100-2300 UTC
20 March 1400-1600 UTC
The actual meeting links are also in the above page.

Cheers

Magnus Westerlund

> -----Original Message-----
> From: Magnus Westerlund <[email-masked]>
> Sent: den 17 mars 2020 15:14
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: TSV Area Virtual Meeting 2020-03-20 15:00 UTC
>
> Hi,
>