Subject: Nomcom 2020 and the next TSV Area director

From: Magnus Westerlund <[email-masked]>
Date: Tue, 2 Jun 2020 15:49:41 +0000

Hi,

I want to announce that I will not run for an additional term as TSV AD. So
you in the community need to think if you want to work with Martin Duke as
AD next year and provide a great service to the community and in the process
learn quite a lot. 

If you are certain that you are not running, then consider to volunteer for
the Nomcom. It is also very educational and can be great to form
relationship with people outside of your normal tracks in IETF. And I want
to thank everyone that volunteer as there are not enough recognition of this
work. 

Cheers

Magnus Westerlund

TSV AD until march 2021

---

From: Lars Eggert <[email-masked]>
Date: Mon, 22 Jun 2020 16:43:52 +0300

Hi,

On 2020-6-2, at 18:49, Magnus Westerlund <magnus.westerlund=[email-masked]> wrote:
> I want to announce that I will not run for an additional term as TSV AD. So you in the community need to think if you want to work with Martin Duke as AD next year and provide a great service to the community and in the process learn quite a lot.

a quick follow-up. From past interactions, I know that many people are uncomfortable to self-nominate for these positions.

If anyone would like to be nominated for any position, no questions asked, I am *very* happy to do so - just contact me off-list.

(I never understood why the nominator isn't anonymous anyway - that information plays no role in the process and shouldn't even be collected IMO.)

Lars