Subject: [Tsv-art] TSV-ART question

From: Allison Mankin <[email-masked]>
Date: Mon, 16 Feb 2015 17:05:52 -0500

Wes,

I'm doing a quick review for the 6man one that I flagged, since its Last
Call ends tomorrow.

Are we going with TSVDIR Last Call Review, or TSV-ART Last Call Review for
our subject lines?

Allison

On 11 February 2015 at 11:02, Wesley Eddy <[email-masked]> wrote:

> On 2/9/2015 11:30 AM, Allison Mankin wrote:
> > Yes, I agree.  Are you on tsv-dir dispatch duty this week?
> >
>
>
> Yes, I'll see if I can arrange a review.
>
>
> --
> Wes Eddy
> MTI Systems
>

---

From: Wesley Eddy <[email-masked]>
Date: Mon, 16 Feb 2015 20:58:39 -0500

I would guess it should be TSVDIR, because that's what the reviews
have been called, it's just that now they can be triggered through
TSVART in order to save some AD cycles.

On 2/16/2015 5:05 PM, Allison Mankin wrote:
> Are we going with TSVDIR Last Call Review, or TSV-ART Last Call Review
> for our subject lines?
> 
> Allison
> 
> On 11 February 2015 at 11:02, Wesley Eddy <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art
> 

-- 
Wes Eddy
MTI Systems