Subject: [Tsv-art] Reviews now handled by the datatracker

From: Martin Stiemerling <[email-masked]>
Date: Fri, 2 Dec 2016 14:02:08 +0100

Hi all,

The book keeping and assignment of TSVART reviews is now done via the 
datatracker: https://datatracker.ietf.org/group/tsvart/reviews/

I have added a few "old" review requests via the datatracker, so that 
some of you did get an email (at least the datatracker said it was about 
to sent one) with the assingment. Sorry for spaming you twice.

I have no clue yet, if the reviews can and should be directly entered 
into the datatracker. This is just of my ignorance of the this part of 
the tool up to yet -- but I will fix this :)

Thanks,

   Martin

---

From: Wesley Eddy <[email-masked]>
Date: Fri, 2 Dec 2016 10:10:36 -0500

In the previous tool (from Tero), we just recorded whether a review had 
been done or not.  It looks like the new tool is similar with the red 
"Close" button, but I guess we'll figure that out soon!

I don't think there would ever be a need or desire to have the review 
within the web tool, since ADs will always be copied on the review 
emails, and (I think) the later emails with conclusions to a thread that 
results from a review are just as important as the initial review 
itself, from an AD perspective.

On 12/2/2016 8:02 AM, Martin Stiemerling wrote:
> some of you did get an email (at least the datatracker said it was 
> about to sent one) with the assingment. Sorry for spaming you twice.
>
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 2 Dec 2016 16:14:38 +0100

I believe you can either upload a text file (or use a text box) and the datatracker will send the mails for you, or you can send the mails on your own as you did previously and only give the datatracker a link to the mail achieve. 

Robert demonstrated this to the IESG during one of your breakfast meetings. Therefore I only have vague memories of it... However, Martin is testing this currently and will come back with more instructions, or you can also contact Robert directly in case you have specific questions, I guess.

Mirja

> Am 02.12.2016 um 16:10 schrieb Wesley Eddy <[email-masked]>:
> 
> In the previous tool (from Tero), we just recorded whether a review had been done or not.  It looks like the new tool is similar with the red "Close" button, but I guess we'll figure that out soon!
> 
> I don't think there would ever be a need or desire to have the review within the web tool, since ADs will always be copied on the review emails, and (I think) the later emails with conclusions to a thread that results from a review are just as important as the initial review itself, from an AD perspective.
> 
> 
>> The book keeping and assignment of TSVART reviews is now done via the datatracker: https://datatracker.ietf.org/group/tsvart/reviews/
>> 
>> I have added a few "old" review requests via the datatracker, so that some of you did get an email (at least the datatracker said it was about to sent one) with the assingment. Sorry for spaming you twice.
>> 
>> I have no clue yet, if the reviews can and should be directly entered into the datatracker. This is just of my ignorance of the this part of the tool up to yet -- but I will fix this :)
>> 
>> Thanks,
>> 
>>  Martin
>>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 2 Dec 2016 15:05:19 -0600

It's worth mentioning that Mirja and I are thrilled about this development,
and appreciate Martin doing research to get us in line with the way other
areas work.

Spencer

On Fri, Dec 2, 2016 at 9:14 AM, Mirja Kuehlewind (IETF) <[email-masked]
> wrote:

> I believe you can either upload a text file (or use a text box) and the
> datatracker will send the mails for you, or you can send the mails on your
> own as you did previously and only give the datatracker a link to the mail
> achieve.
>
> Robert demonstrated this to the IESG during one of your breakfast
> meetings. Therefore I only have vague memories of it... However, Martin is
> testing this currently and will come back with more instructions, or you
> can also contact Robert directly in case you have specific questions, I
> guess.
>
> Mirja
>
>
> within the web tool, since ADs will always be copied on the review emails,
> and (I think) the later emails with conclusions to a thread that results
> from a review are just as important as the initial review itself, from an
> AD perspective.
> >
> >
> some of you did get an email (at least the datatracker said it was about to
> sent one) with the assingment. Sorry for spaming you twice.
> >>
> into the datatracker. This is just of my ignorance of the this part of the
> tool up to yet -- but I will fix this :)
> >>
> >> Thanks,
> >>
> >>  Martin
> >>

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 5 Dec 2016 09:41:04 +0100

Hi,

This instructions for Gen-Art are useful also for us.

https://trac.ietf.org/trac/gen/wiki/DatatrackerReviewToolHowto

I note that it is quite easy to conclude a review even if one send 
emails separately. The integration with the mail archives found my 
review and not anything else than the response to it.

What I think could be clarified is how the grade for the draft should be 
used. Some guidance on those so that we provide a reasonable consistent 
message here appears beneficial to not confuse the authors and shepherds.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 5 Dec 2016 10:33:04 -0600

Hi, Magnus,

On Mon, Dec 5, 2016 at 2:41 AM, Magnus Westerlund <
[email-masked]> wrote:

> I note that it is quite easy to conclude a review even if one send emails
> separately. The integration with the mail archives found my review and not
> anything else than the response to it.
>

Thanks for the pointer! This is very helpful.

Spencer