Subject: Re: [Tsv-art] WebEx meeting invitation: The miracle of MaRNEW

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 19 Feb 2018 11:16:22 +0100

hi Spencer,

I had this down for 11:30 UTC (in 1 h 15 min) not 10:30 (in 15 min), but I can do the earlier time if you're already awake.

Cheers,

Brian

> On 19 Feb 2018, at 11:14, Transport Area <[email-masked]> wrote:
> 
> Hi, Brian Trammell,
> Transport Area invites you to join this WebEx meeting.
> 
> The miracle of MaRNEW
> Monday, February 19, 2018
> 5:30 am  |  Eastern Standard Time (New York, GMT-05:00)  |  30 mins
> Meeting number (access code): 645 714 574
> Meeting password: 7maMhXR2
> 
> 
> 
> Add to Calendar
> When it's time, join the meeting.
> 
> Join by phone
> 1-877-668-4493 Call-in toll free number (US/Canada)
> 1-650-479-3208 Call-in toll number (US/Canada)
> Toll-free calling restrictions
> 
> Can't join the meeting?
> 
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.
> <WebEx_Meeting.ics>

---

From: Allison Mankin <[email-masked]>
Date: Mon, 19 Feb 2018 13:24:30 -0800

I'm sorry to have missed this. Looks like it was at 2:30am in my current
PST though.
On Feb 19, 2018 2:16 AM, "Brian Trammell (IETF)" <[email-masked]> wrote:

> hi Spencer,
>
> I had this down for 11:30 UTC (in 1 h 15 min) not 10:30 (in 15 min), but I
> can do the earlier time if you're already awake.
>
> Cheers,
>
> Brian
>
> > IMPORTANT NOTICE: Please note that this WebEx service allows audio and
> other information sent during the session to be recorded, which may be
> discoverable in a legal matter. By joining this session, you automatically
> consent to such recordings. If you do not consent to being recorded,
> discuss your concerns with the host or do not join the session.
> > <WebEx_Meeting.ics>
>
>
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art
>
>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 19 Feb 2018 23:03:26 +0100

hi Allison,

no worries, not sure why this posted to tsv-art; this was just a meeting between Spencer and I to talk about completing the Marnew workshop report.

Cheers,

Brian

> On 19 Feb 2018, at 22:24, Allison Mankin <[email-masked]> wrote:
> 
> I'm sorry to have missed this. Looks like it was at 2:30am in my current PST though.
>