Subject: Re: [Tsv-art] TSV-ART meeting in London 18 March 15-16

From: Magnus Westerlund <[email-masked]>
Date: Tue, 13 Mar 2018 16:18:28 +0100

Hi everyone!

This meeting will take place in the Waterloo room.

Cheers

Magnus

Den 2018-02-27 kl. 16:30, skrev Magnus Westerlund:
> TSV-ART,
>
> The TSV ADs and the triage team would kindly request that those 
> TSV-ART members that will attend the IETF London meeting to 
> participate in discussion and information session on Sunday the 18th 
> at 15:00 to 16:00. Room will be announced when known.
>
> Cheers
>
> Magnus Westerlund
>
> ----------------------------------------------------------------------
> Media Technologies, Ericsson Research
> ----------------------------------------------------------------------
> Ericsson AB                 | Phone  +46 10 7148287
> Torshamnsgatan 23           | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden | mailto: [email-masked]
> ----------------------------------------------------------------------
>
>
>
>
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art

-- 

Magnus Westerlund

----------------------------------------------------------------------
Network Architecture & Protocols, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Bob Briscoe <[email-masked]>
Date: Fri, 16 Mar 2018 16:10:54 +0000

Magnus,

Ditto (same mtg as Jana).
Sry

Bob

On 27/02/18 18:00, Jana Iyengar wrote:
> Unfortunately I have another meeting starting at 3:30, so I can only 
> attend the first half.
>
> On Tue, Feb 27, 2018 at 7:30 AM, Magnus Westerlund 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     TSV-ART,
>
>     participate in discussion and information session on Sunday the
>     18th at 15:00 to 16:00. Room will be announced when known.
>
>     Cheers
>
>     Magnus Westerlund
>
>     <tel:%2B46%2010%207148287>
>     <tel:%2B46%2073%200949079>
>     SE-164 80 Stockholm, Sweden | mailto:
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/tsv-art>
>
>
>
>

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 16 Mar 2018 16:22:43 +0000

Hi,

As the question has been raised.

A main part of this meeting will be about how we work around TSV-ART 
reviews. So practical things like have to accept review requests and 
getting the reviews into datatracker. Don't know if the ADs want to add 
something more. We will distribute the slide set after the meeting, 
hopefully with clarifications on questions raised duringt the meeting.

Cheers

Magnus

Den 2018-03-13 kl. 15:18, skrev Magnus Westerlund:
> SE-164 80 Stockholm, Sweden | mailto:[email-masked]

-- 

Magnus Westerlund

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 16 Mar 2018 22:17:45 +0000

Hi!

I don’t think we have anything particular but we would like to give the art a chance to provide feedback and ask questions!

Mirja

> Am 16.03.2018 um 16:22 schrieb Magnus Westerlund <[email-masked]>:
> 
> Hi,
> 
> A main part of this meeting will be about how we work around TSV-ART reviews. So practical things like have to accept review requests and getting the reviews into datatracker. Don't know if the ADs want to add something more. We will distribute the slide set after the meeting, hopefully with clarifications on questions raised duringt the meeting.
> Cheers
> 
> Magnus
> 
>>> The TSV ADs and the triage team would kindly request that those TSV-ART members that will attend the IETF London meeting to participate in discussion and information session on Sunday the 18th at 15:00 to 16:00. Room will be announced when known. 
>>> 
>>> Cheers 
>>> 
>>> Magnus Westerlund 
>>> 
>> [email-masked]
>> 
> [email-masked]
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 16 Mar 2018 22:45:04 +0000

On Fri, Mar 16, 2018 at 10:17 PM, Mirja Kuehlewind (IETF) <
[email-masked]> wrote:

> Hi!
>
> I don’t think we have anything particular but we would like to give the
> art a chance to provide feedback and ask questions!
>

To echo my illustrious co-AD, if there are things that reviewers or triage
team members wish the ADs would do, or would do differently, this would be
a stellar time to say that ...

Feedback also rolls the other direction, right? :-)

Spencer

> TSV-ART members that will attend the IETF London meeting to participate in
> discussion and information session on Sunday the 18th at 15:00 to 16:00.
> Room will be announced when known.
> >>>
> >>> Cheers
> >>>
> >>> Magnus Westerlund
> >>>