Subject: [Tsv-art] You guys ever seen this?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 21 Mar 2018 08:34:34 +0000

I never had ...

https://datatracker.ietf.org/doc/in-last-call/

Re: getting earlier notice, we can at least figure out where the tidal
waves are ... first step towards improvement, and all that.

Spencer

---

From: Joe Touch <[email-masked]>
Date: Wed, 21 Mar 2018 10:05:17 -0700

Seen it but don’t actively track it. 

> On Mar 21, 2018, at 1:34 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> I never had ...
> 
> Re: getting earlier notice, we can at least figure out where the tidal waves are ... first step towards improvement, and all that.
> 
> Spencer
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art