Subject: [Tsv-art] Proposed boilerplate review text

From: Magnus Westerlund <[email-masked]>
Date: Mon, 5 Nov 2018 10:55:50 +0000

Hi TSV-ART

Below is the proposed boiler plate text. I plan to send this to be included in the datatracker later this week. So if you have any feedback, please provide it now.

This document has been reviewed as part of the transport area directorate's ongoing
effort to review key IETF documents. These comments were written primarily for
the transport area directors, but are copied to the document's authors and WG to
allow them to address any issues raised, and also to the IETF discussion list for
information.

When done at the time of IETF Last Call, the authors should consider this
review together with any other last-call comments they receive.
Please always CC [email-masked]<mailto:[email-masked]> if you reply to or forward this review.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Network Architecture & Protocols, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]<mailto:[email-masked]>
----------------------------------------------------------------------

---

From: "Scharf, Michael" <[email-masked]>
Date: Mon, 5 Nov 2018 13:26:05 +0000

Yes, please add a boiler plate text when a review is done via datatracker. In my last review I assumed that the text would be added automatically and then learnt after submission that it is missing...

Regarding the wording: Is it really the "transport area directorate", instead of, say, TSV-ART?

Michael

From: Tsv-art [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Monday, November 05, 2018 11:56 AM
To: [email-masked]
Subject: [Tsv-art] Proposed boilerplate review text

Hi TSV-ART

information.

Cheers

Magnus Westerlund

---

From: Joe Touch <[email-masked]>
Date: Mon, 5 Nov 2018 08:04:16 -0800

Minor corrections to grammar (no comma before “and” at the end of the first paragraph, clarification in the second one):

This document has been reviewed as part of the transport area directorate's ongoing
effort to review key IETF documents. These comments were written primarily for
the transport area directors, but are copied to the document's authors and WG to 
allow them to address any issues raised and also to the IETF discussion list for 
information. 
 
When done at the time of IETF Last Call, the authors should consider this
review as part of the last-call comments they receive.
Please always CC [email-masked] if you reply to or forward this review.

> Please always CC [email-masked] <mailto:[email-masked]> if you reply to or forward this review.
>  
>  
> Cheers
>  
> Magnus Westerlund 
>  
> SE-164 80 Stockholm, Sweden | mailto: [email-masked] <mailto:[email-masked]>
> _______________________________________________
> Tsv-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/tsv-art <https://www.ietf.org/mailman/listinfo/tsv-art>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 7 Nov 2018 03:04:25 +0000

On 2018-11-05 20:26, Scharf, Michael wrote:
Yes, please add a boiler plate text when a review is done via datatracker. In my last review I assumed that the text would be added automatically and then learnt after submission that it is missing…

After this has been submitted this text will be preloaded into the text box you enter the review into in the datatracker.

Regarding the wording: Is it really the “transport area directorate”, instead of, say, TSV-ART?

Yes, you are correct. this should be changed to "transport area review team's".

Taking also Joe's comments into account the text will be:

This document has been reviewed as part of the transport area review team's ongoing

information.

When done at the time of IETF Last Call, the authors should consider this
review as part of the last-call comments they receive. Please
always CC [email-masked]<mailto:[email-masked]> if you reply to or forward this review.

Cheers

Magnus

Michael

From: Tsv-art [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Monday, November 05, 2018 11:56 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Tsv-art] Proposed boilerplate review text

Hi TSV-ART

information.

Cheers

Magnus Westerlund

--

Magnus Westerlund

---

From: Joe Touch <[email-masked]>
Date: Sat, 17 Nov 2018 17:41:34 -0800

FWIW, the text wasn’t preloaded in the review I just posted, so I added it in a follow-up.

Joe

> On Nov 6, 2018, at 7:04 PM, Magnus Westerlund <[email-masked]> wrote:
> 
> always CC [email-masked] <mailto:tsv-art@ietf..org> if you reply to or forward this review.
>   
> Cheers
> 
> Magnus
> 
> 
> 
> 
> 
>>  
>> Michael
>>  
>> From: Tsv-art [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Magnus Westerlund
>> To: [email-masked] <mailto:[email-masked]>

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 19 Nov 2018 09:45:18 +0000

Hi,

I have failed to get it to the tools people for incorporation. Will do that now.

Cheers

Magnus

On 2018-11-18 02:41, Joe Touch wrote:
FWIW, the text wasn’t preloaded in the review I just posted, so I added it in a follow-up.

Joe

On Nov 6, 2018, at 7:04 PM, Magnus Westerlund <[email-masked]<mailto:[email-masked]>> wrote:

information.

When done at the time of IETF Last Call, the authors should consider this
review as part of the last-call comments they receive. Please
always CC [email-masked]<mailto:tsv-art@ietf..org> if you reply to or forward this review.

Cheers

Magnus

Michael

Hi TSV-ART

information.

Cheers

Magnus Westerlund

--

Magnus Westerlund

_______________________________________________
Tsv-art mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tsv-art

--

Magnus Westerlund