Subject: Re: [Tsv-art] Transport Dinner for IETF 104 in Prague

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 11 Mar 2019 08:38:56 -0500

Dear Transporters,

We have 17 people confirmed for the TSV dinner on Monday night. Mirja has
asked me to let people know about menu options, and ask for responses if
you are interested in a special tasting menu.

The menu options are attached. If you're choosing the first option, you can
select everything at the restaurant, so just tell us you're coming at the
previously sent "I'm coming" doodle poll, at
https://doodle.com/poll/ey2my7h6ag9pub3c.

If you're choosing the second option, please let us know at the "Steak
Tasting Option" doodle poll, at https://doodle.com/poll/3zw9r4ara4ippvrq.
If you're not doing the second option, you don't need to do anything with
this new poll.

I see an interesting TripAdvisor page for the restaurant, at
https://www.tripadvisor.com/Restaurant_Review-g274707-d3400343-Reviews-Pohostinec_Monarch-Prague_Bohemia.html
.

Again, travel safely, and we'll see (many of) you in Prague!

Spencer, as your outgoing TSV AD

On Wed, Feb 20, 2019 at 3:35 PM Spencer Dawkins at IETF <
[email-masked]> wrote:

> Dear Transporters,
>
> You are invited to our usual Monday evening dinner on March 25 at IETF
> 104. Mirja has already made reservations at Pohostinec Monarch, so we just
> need to confirm a number of attendees.
>
> Please let us know if you can join us at
> https://doodle.com/poll/ey2my7h6ag9pub3c.
>
> If you know you won't be able to attend, please put that in comments.
>
> I THINK the ADs know everyone's dietary requirements, but if yours have
> changed, please put that in comments as well.
>
> Thanks, and I hope to see you all there. Travel safely.
>
> Spencer
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 11 Mar 2019 15:18:19 +0100

Hi all,

as the attachment didn’t make it through for some, here are the option again below. There is actually no a-la-card service. However, there are two options: either you select a 3-course menu (where you will choose our final setup at the restaurant from a limited menu as show below) or a steak tasting menu (no additional choice at the restaurant but see below). Please note that the 3-course menu is 855,- CZK while the steak menu is more expensive with 1290,- CZK.

Please enter your choice for either of the menus in the new doodle Spencer just sent as we need to tell the restaurant the number of menus (especially as we need at least four steak tasting menus in order to make that part happen at all):

https://doodle.com/poll/3zw9r4ara4ippvrq

Thanks!

See you in Prague!

----------------------------------------------------------------

Option 1: 3-course menu Pohostinec Monarch (choice at place) 
-----------------
Starter/Soup 
Veal tartar, yolk, toast
or
Ceviche from trout, horseradish, curd 
or
Beetroot salad with goat cheese 

Main course 
Duck leg, red cabbage, bacon dumpling
or
Venison goulash with plums, sautéed spätzle 
or 
Fregola with dried tomatoes and grilled vegetables 

Dessert 
Apple strudel
or
Baked vanilla cream

---------------------------------

Option 2: Tasting menu of steaks Pohostinec Monarch (professional interruption of the chef 30 mins)
-----------------
Starter/Soup
Goose liver pâté, cranberry gel, onion marmalade

Main course
200 g of meat in 6 tasting portions of USDA Black Angus Rib Eye steak dry aged and regular
Striploin steak dry aged and regular
T Bone steak dry aged and regular
+ Czech cut (not dry aged) by daily offer
Side dish: mashed potatoes, French fries, grilled vegetables
Sauces: Port wine sauce, pepper sauce

Dessert
Chocolate mousse

--------------------------------------------------------

From: Tsv-triage <[email-masked]> on behalf of Spencer Dawkins at IETF <[email-masked]>
Date: Monday, 11. March 2019 at 14:39
To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Tsv-triage] Transport Dinner for IETF 104 in Prague

Dear Transporters, 

We have 17 people confirmed for the TSV dinner on Monday night. Mirja has asked me to let people know about menu options, and ask for responses if you are interested in a special tasting menu. 

The menu options are attached. If you're choosing the first option, you can select everything at the restaurant, so just tell us you're coming at the previously sent "I'm coming" doodle poll, at https://doodle.com/poll/ey2my7h6ag9pub3c. 

If you're choosing the second option, please let us know at the "Steak Tasting Option" doodle poll, at https://doodle.com/poll/3zw9r4ara4ippvrq. If you're not doing the second option, you don't need to do anything with this new poll. 

I see an interesting TripAdvisor page for the restaurant, at https://www.tripadvisor.com/Restaurant_Review-g274707-d3400343-Reviews-Pohostinec_Monarch-Prague_Bohemia.html. 

On Wed, Feb 20, 2019 at 3:35 PM Spencer Dawkins at IETF <mailto:[email-masked]> wrote:
Dear Transporters, 

You are invited to our usual Monday evening dinner on March 25 at IETF 104. Mirja has already made reservations at Pohostinec Monarch, so we just need to confirm a number of attendees. 

Please let us know if you can join us at https://doodle.com/poll/ey2my7h6ag9pub3c.

I THINK the ADs know everyone's dietary requirements, but if yours have changed, please put that in comments as well.

Spencer
_______________________________________________ Tsv-triage mailing list [email-masked] https://www.ietf.org/mailman/listinfo/tsv-triage

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 18 Mar 2019 18:52:27 +0100

Please enter your menu choice if not already done! Thanks!

> On 11. Mar 2019, at 15:18, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art