Subject: [Tsv-art] TSV dinner today!

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 22 Jul 2019 10:38:17 -0400

Hi all,

Here are the logistics for the dinner tonight:

Restaurant Bonaparte
447 St Francois Xavier St, Montreal
https://www.restaurantbonaparte.com

It’s a 17 minuets walk towards the old town:

https://goo.gl/maps/KoF1qwBaCn7eQrPi6

We have a separate 4-course group menu with multiple options for each course (except dessert) for 47 CAD. Please see the menu attached if you already want to mentally prepare yourself for tonight ;-)

(Note, the Raviolis are vegetarian even though not marked with v)

The reservation is for 20:00. So let’s meet at 19:45 in the lobby, if you want to talk together!

Magnus & Mirja

---

From: Lars Eggert <[email-masked]>
Date: Tue, 23 Jul 2019 08:01:30 -0400

Hi,

so I wasn't joking yesterday that the Nomcom will want a few good candidates for TSV very soon. All of you should obviously think about whether you would want to consider doing this (and talk to the current ADs to understand what "this" entails.)

But it is also still possible for someone with no prior chairing experience to become a candidate by December, because they can be made a chair basically immediately. So if there is someone in your WGs that you think would be a good choice, let them (and us) know, too!

Lars