Subject: [Tsv-art] Open review assignments in tsvart

From: Wesley Eddy via Datatracker <[email-masked]>
Date: Fri, 13 Sep 2019 19:37:59 -0700

The following reviewers have assignments:

For telechat 2019-09-19

Reviewer               LC end     Draft
Bernard Aboba          2019-09-02 draft-ietf-tls-sni-encryption- (This was submitted, but the tool did not notice; I or Bernard can manually close it out in the tool)

Last calls:

Reviewer               LC end     Draft
Olivier Bonaventure    2019-09-13 draft-ietf-teas-native-ip-scenarios- 
Allison Mankin         None       draft-ietf-rift-rift-08  (This was specially requested by the RIFT WG chairs)
Martin Stiemerling     2019-07-19 draft-ietf-lpwan-ipv6-static-context-hc- (I noticed Magnus has no ballot position on this yet, so a review may still be of value?)

* Other revision previously reviewed
** This revision already reviewed

Next in the reviewer rotation:

  Gorry Fairhurst
  Jana Iyengar
  Yoshifumi Nishida
  Joerg Ott
  Tommy Pauly
  Colin Perkins
  Kyle Rose
  Michael Scharf
  Martin Stiemerling

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 17 Sep 2019 07:17:04 +0000

> Martin Stiemerling     2019-07-19 draft-ietf-lpwan-ipv6-static-context-hc-
(I
> noticed Magnus has no ballot position on this yet, so a review may still
be of
> value?)

Please close this request. This was on the IESG call during my vacation,
that is why I didn't ballot. 

Cheers

Magnus Westerlund