Subject: [Tsv-art] Dinner tonight

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 18 Nov 2019 13:34:36 +0800

Hi all,

This is just a quick heads-up that the dinner tonight will happen. I will send the coordinates soon. But it will start at 20:00. If you want, we can meet at 19:45 in Swissotel lobby, however, it just a short walk anyway.

Mirja

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 18 Nov 2019 15:51:22 +0800

My understanding is that Mirja is buying frozen veggies and stoves and
we're all going to be cooking our own food. It could be fun.

On Mon, Nov 18, 2019 at 1:34 PM Mirja Kuehlewind <[email-masked]>
wrote:

> Hi all,
>
> This is just a quick heads-up that the dinner tonight will happen. I will
> send the coordinates soon. But it will start at 20:00. If you want, we can
> meet at 19:45 in Swissotel lobby, however, it just a short walk anyway.
>
> Mirja
>
>
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art
>

---

From: Kyle Rose <[email-masked]>
Date: Mon, 18 Nov 2019 16:30:59 +0800

If we go potluck, I can bring a 10 pack of Tiger.

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 18 Nov 2019 08:59:45 +0000

Most zoos I know of will not let you into the tiger cages at all, let alone allowing a 10 pack of tigers to be let out.  So you must have been very persuasive. Yes, the IETF 106 TSVART dinner seems like it will be *very* exciting!

My understanding is that Mirja is buying frozen veggies and stoves and we're all going to be cooking our own food. It could be fun.

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 18 Nov 2019 17:07:03 +0800

TSV-ART potluck picnic dinner? We could hike up to Fort Canning Park with
the blankets AMS handed out.

On Mon, Nov 18, 2019 at 4:59 PM Bernard Aboba <[email-masked]>
wrote:

> Most zoos I know of will not let you into the tiger cages at all, let
> alone allowing a 10 pack of tigers to be let out.  So you must have been
> very persuasive. Yes, the IETF 106 TSVART dinner seems like it will be
> *very* exciting!
>