Subject: [Tsv-art] Resigning from TSV-ART

From: Allison Mankin <[email-masked]>
Date: Mon, 18 Nov 2019 22:06:58 +0800

Dear Mirja and Magnus,

It’s been a long time, 24 years since I started it, but at long last I’m
going to leave the Transport directorate, with thanks to both of you.

I love Transport but I’m pulled away too much and I’ve been sad to miss
some review deadlines, most of the WG meetings, and most of the dinners.

Btw, I hope you did have a potluck picnic with Tigers tonight!

Best wishes,

Allison

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 19 Nov 2019 09:15:41 +0000

Allison,

Thanks for your long service. We have appreciate all the work you done for the
Transport Area. 

Cheers

Magnus Westerlund

On Mon, 2019-11-18 at 22:06 +0800, Allison Mankin wrote:
> Dear Mirja and Magnus,
> 
> It’s been a long time, 24 years since I started it, but at long last I’m going
> to leave the Transport directorate, with thanks to both of you.
> 
> I love Transport but I’m pulled away too much and I’ve been sad to miss some
> review deadlines, most of the WG meetings, and most of the dinners. 
> 
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Nov 2019 17:25:15 +0800

Yes +1! Thanks a lot for the service!

> On 19. Nov 2019, at 17:15, Magnus Westerlund <magnus.westerlund=[email-masked]> wrote:
> 
> Allison,
> 
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art