Subject: [Tsv-art] Open review assignments in tsvart

From: Wesley Eddy via Datatracker <[email-masked]>
Date: Mon, 10 Feb 2020 08:33:51 -0800

The following reviewers have assignments:

Last calls:

Reviewer               LC end     Draft
Gorry Fairhurst        2020-03-09 draft-kuehlewind-system-ports-04 
Jana Iyengar           2020-02-17 draft-cheshire-sudn-ipv4only-dot-arpa-15 
Colin Perkins          2020-01-30 draft-ietf-6lo-fragment-recovery-11 
Ian Swett              2020-02-20 draft-ietf-ntp-packet-timestamps-07 
Joseph Touch           2020-02-20 draft-ietf-lpwan-coap-static-context-hc-12 

Early review requests:

Reviewer               Due        Draft
Ian Swett              2019-10-31 draft-ietf-rift-rift-08 
Brian Trammell         2020-02-28 draft-ietf-lsvr-l3dl-03 

Next in the reviewer rotation:

  Wesley Eddy
  Bernard Aboba
  Olivier Bonaventure
  David Black
  Bob Briscoe
  Martin Duke
  Michael Tüxen
  Yoshifumi Nishida
  Jana Iyengar
  Joerg Ott

---

From: Joe Touch <[email-masked]>
Date: Mon, 10 Feb 2020 10:33:09 -0800

Hi, all, 

What kind of "last call" is system-ports in? 

I am aware of only off-list discussions on this draft happening with the
ports team (and IMO not going well). 

Joe

On 2020-02-10 08:33, Wesley Eddy via Datatracker wrote:

> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art

---

From: "Mirja Kühlewind (IETF)" <[email-masked]>
Date: Mon, 10 Feb 2020 19:38:44 +0100

Hi Joe,

As this document has been around for a while and therefore had a couple of discussions with some relevant parties, we decided to start IETF last call. There was a bit of a misunderstanding between me and Alexey as shepherding AD and he startet it today while I was planning for another update. I just published a new version a few hours ago which also partially addresses your comment but I’m of course open for further feedback and improvements.

Mirja

> Am 10.02.2020 um 19:33 schrieb Joe Touch <[email-masked]>:
> 
> 
> Hi, all,
> 
> I am aware of only off-list discussions on this draft happening with the ports team (and IMO not going well).
> 
> Joe
> 
>  
> 
>

---

From: Wesley Eddy <[email-masked]>
Date: Mon, 10 Feb 2020 14:07:02 -0500

In processing the queue for TSVART today, this one was auto-suggested 
for TSVART review (since it was put into IETF LC). Even though Mirja is 
editor, I assumed it might help others to have a TSVART review, and that 
it was easier to cancel if the ADs decide it's not needed than to 
request it later.

On 2/10/2020 1:33 PM, Joe Touch wrote:
>> Joseph Touch           2020-02-20 
>> draft-ietf-lpwan-coap-static-context-hc-12
>>
>> Early review requests:
>>
>> Reviewer               Due        Draft
>> [email-masked] <mailto:[email-masked]>

---

From: Joe Touch <[email-masked]>
Date: Mon, 10 Feb 2020 16:26:06 -0800

I responded to your private query to the ports team the same day you
posted it - Dec 13, 2019. 

You didn't respond to my feedback until this morning - and now it's in
last call? 

Where was the *first* call? 

Do I need to make an official request on the IETF list that this doc be
withdrawn from last call and submitted for open discussion for a
reasonable period before jumping to this step? 

Joe 

On 2020-02-10 10:38, Mirja Kühlewind (IETF) wrote:

> Hi Joe, 
> 
> As this document has been around for a while and therefore had a couple of discussions with some relevant parties, we decided to start IETF last call. There was a bit of a misunderstanding between me and Alexey as shepherding AD and he startet it today while I was planning for another update. I just published a new version a few hours ago which also partially addresses your comment but I'm of course open for further feedback and improvements. 
> 
> Mirja 
> 
> https://www.ietf.org/mailman/listinfo/tsv-art _______________________________________________
> Tsv-art mailing list
> [email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 11 Feb 2020 10:54:18 +0100

Hi Joe,

As I said, there was a misunderstanding between Alexey and me and this went slightly to early to IETF last call. However, we have a 4 weeks comment period and therefore I think there is plenty of time to provide feedback.

What do you mean by “first call”? This is an individual submission, so there is no working group and as such it only has this one last call. We already good some feedback when we posted the first version of this draft and requested feedback from relevant parties since then. The IETF last call is now exactly the time for the community to provide feedback and have any discussion if needed. As I said I’m happy to address your comments to make the intention and focus of this effort clearer, so maybe we can working together on the respective wording! However, I also hope that we will get more feedback from the broader community in this last call!

Mirja

> On 11. Feb 2020, at 01:26, Joe Touch <[email-masked]> wrote:
> 
> I responded to your private query to the ports team the same day you posted it - Dec 13, 2019.
> 
> You didn't respond to my feedback until this morning - and now it's in last call?
> 
> Do I need to make an official request on the IETF list that this doc be withdrawn from last call and submitted for open discussion for a reasonable period before jumping to this step?
> 
> Joe
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 12 Feb 2020 08:11:02 +0000

If I recall, previous changes to the port services registry were 
last-called in TSVWG, such as RFC 6335 
<https://tools.ietf.org/html/rfc6335> . There's still time to do that, 
unless there is a need to do this differently.

Gorry

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 12 Feb 2020 09:59:51 +0100

Hi Gorry,

I wasn’t aware of that. Can you maybe just forward the IETF last call to the TSVWG list, or should I do that? Or did you proposed to run an “official” wg last call but that seems rather unusual for non-wg document, no…?

Mirja

> On 12. Feb 2020, at 09:11, Gorry Fairhurst <[email-masked]> wrote:
> 
> If I recall, previous changes to the port services registry were last-called in TSVWG, such as RFC 6335 . There's still time to do that, unless there is a need to do this differently.
> 
> Gorry
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 12 Feb 2020 09:29:03 +0000

I will post the LC to the TSVWG list, and let's see if anyone responds.

Gorry

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 12 Feb 2020 10:00:19 +0000

Hi Gorry,

> On 12 Feb 2020, at 09:29, Gorry Fairhurst <[email-masked]> wrote:
> 

Sounds like a good idea. Thank you!

---

From: Joseph Touch <[email-masked]>
Date: Wed, 12 Feb 2020 05:53:12 -0800

Again, LAST?

How about FIRST, first?

Joe

> On Feb 12, 2020, at 1:29 AM, Gorry Fairhurst <[email-masked]> wrote:
>