Subject: [Tsv-art] Antw: [EXT] [Ntp] Tsvart last call review of draft-ietf-ntp-packet-timestamps-08

From: "Ulrich Windl" <[email-masked]>
Date: Tue, 03 Mar 2020 08:09:32 +0100

>>> Ian Swett via Datatracker <[email-masked]> schrieb am 02.03.2020 um 17:47 in
Nachricht
<25708_1583167660_5E5D38AC_25708_855_1_158316762892.27374.16780761185123723332@i
tfa.amsl.com>:

[...]
> Section 9, Security Considerations
> 
> The sentence beginning with "Timestamps can be spoofed or modified..." 
> implies

What about a simple "could" instead of "can"? Actually I see no problem with the original sentence as long it doesn't read "Timestamps are spoofed and modified..."

[...]

Regards,
Ulrich

---

From: Ian Swett <[email-masked]>
Date: Tue, 3 Mar 2020 04:10:19 -0500

"could" is fine by me.  I was pointing out the potential confusion, but I'm
not committed to my particular text proposal.

On Tue, Mar 3, 2020 at 2:09 AM Ulrich Windl <
[email-masked]> wrote:

> What about a simple "could" instead of "can"? Actually I see no problem
> with the original sentence as long it doesn't read "Timestamps are spoofed
> and modified..."
>
> [...]
>
> Regards,
> Ulrich
>
>
>