Subject: [Tsv-art] Tsvart last call review of draft-rsalz-2028bis-05

From: David Black via Datatracker <[email-masked]>
Date: Fri, 04 Mar 2022 20:31:13 -0800

Reviewer: David Black
Review result: Ready with Nits

This document has been reviewed as part of the transport area review team's
ongoing effort to review key IETF documents. These comments were written
primarily for the transport area directors, but are copied to the document's
authors and WG to allow them to address any issues raised and also to the IETF
discussion list for information.

When done at the time of IETF Last Call, the authors should consider this
review as part of the last-call comments they receive. Please always CC
[email-masked] if you reply to or forward this review.

This draft updates the descriptions of the individuals and organizations
involved in the IETF standards process.  As a process document, it does
not raise any transport-related technical issues, but I did note one overall
concern that needs attention.

Section 2 is written entirely in the singular about individuals, the Document
Editor or Author, the Working Group Chair and the Area Director.  Many IETF
documents have more than one author or editor, and most IETF working groups
have more than one chair - sections 2.1 and 2.2 should be revised and retitled to
reflect that.  Section 2.3 is correctly singular, because it is about the Responsible
Area Director - I recommend changing its title to "The Responsible Area Director".

It would be helpful for Section 3 to note that with the exception of the General
Area, each Area usually has more than one AD.

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 5 Mar 2022 13:34:22 +0000

>    Section 2 is written entirely in the singular about individuals

Yes, deliberately.  This is mentioned in 1.1:

1.1.  Terminology

   This document refers to individual roles in the singular, such as "a
   Document Editor."  In reality, many roles are filled by more than one
   person at the same time.  For clarity, this document does not use
   phrases like "Chair (or co-chair)."

I put it in the Area Director, individual section.  Okay?  Chaired by the IETF Chair is a little clunky, if anyone has suggestions.

; g diff
diff --git a/draft-rsalz-2028bis.md b/draft-rsalz-2028bis.md
index 6d26df3..c0fe25d 100644
--- a/draft-rsalz-2028bis.md
+++ b/draft-rsalz-2028bis.md
@@ -144,6 +144,9 @@ following a last call. When satisfied, the AD
 coordinates the IESG review and IETF last call of
 of the document.
 
+Except for the General Area, which is chaired by the IETF Chair,
+IETF Areas traditionally have multiple Area Directors.
+
 # Key Organizations in the Process {#organizations}
 
 The following organizations and organizational roles are involved in

---

From: Lars Eggert <[email-masked]>
Date: Mon, 7 Mar 2022 10:29:16 +0200

Hi,

> I put it in the Area Director, individual section.  Okay?  Chaired by the IETF Chair is a little clunky, if anyone has suggestions.

do we in fact want to mention this here? IIRC nothing would prevent the appointment of a second GEN AD, which could handle just the GEN area but not be a second IETF chair.

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 7 Mar 2022 14:35:25 +0000

Thanks,
    Lars

Happy to remove the ugly sentence, rather than appease David if that's what you prefer :)

---

From: "Black, David" <[email-masked]>
Date: Mon, 7 Mar 2022 14:53:39 +0000

A smaller change would suffice, e.g.,

OLD
+Except for the General Area, which is chaired by the IETF Chair,
+IETF Areas traditionally have multiple Area Directors.
+
 # Key Organizations in the Process {#organizations}
NEW
+Except for the General Area, 
+IETF Areas traditionally have multiple Area Directors.
+
 # Key Organizations in the Process {#organizations}

Thanks, --David

-----Original Message-----
From: Salz, Rich <[email-masked]> 
Sent: Monday, March 7, 2022 9:35 AM
To: Lars Eggert; Salz, Rich
Cc: Black, David; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Last-Call] Tsvart last call review of draft-rsalz-2028bis-05

[EXTERNAL EMAIL] 

    Thanks,
    Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 7 Mar 2022 15:03:24 +0000

And it reads MUCH better, thanks!  Pushed into the editor's copy.